Inhalt bei 2 Kriterien übergeben

Bild

Betrifft: Inhalt bei 2 Kriterien übergeben
von: Philipp
Geschrieben am: 12.05.2015 17:42:13

Hallo liebes Forum,
ich bastel immer ganz gern selbst, nur dieses mal klappt es nicht.
Ich möchte gerne einen Wert übergeben, wenn 2 Kriterien erfüllt sind. Dazu gibt es 2 Tabellenblätter.
1. Hier sollen die Werte eingefügt werden.
2. Hier sind die Quelltabelle.
Quelltabelle:
Woche Fahrzeug Wert
KW 01 Auto 5
KW 01 LKW 11
KW 02 Auto 6
KW 02 LKW 15
Zieltabelle:
Woche Auto LWK
KW 01 "Wert" "Wert"
KW 02 "Wert" "Wert"
KW 03 ... ...
Nun möchte ich mit einer Excel Formel die Werte rüberziehen. Es darf keine Summe sein, da es sich final um Prozente handelt. Es soll einfach der Wert hinübergezogen werden.
Danke schon mal im Voraus für Eure Hilfe :)
Philipp

Bild

Betrifft: AW: Inhalt bei 2 Kriterien übergeben
von: Hajo_Zi
Geschrieben am: 12.05.2015 17:44:46
Hallo Philip,
Schreibe in B2 1 und C1 2 beide Zellen markieren und nach rechts ziehen und es sind keine Formeln.
Oder solltest Du die Aufgabe genauer beschreiben?


Bild

Betrifft: mit Hilfe von VERWEIS() ...
von: der neopa C
Geschrieben am: 12.05.2015 19:12:06
Hallo Philipp,
... bezogen auf Deine bisherigen Angaben, folgende Formel nach rechts und unten kopieren:

 ABCDEFGHIJ
1WocheFahrzeugWert    WocheAutoLKW
2KW 01Auto5    KW 01511
3KW 01LKW11    KW 02615
4KW 02Auto6       
5KW 02LKW15       
6          

Formeln der Tabelle
ZelleFormel
I2=WENNFEHLER(VERWEIS(9;1/($A$1:$A$99=$H2)/($B$1:$B$99=I$1); $C:$C); "")


Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4
Gruß Werner
.. , - ...

Bild

Betrifft: AW: mit Hilfe von VERWEIS() ...
von: Philipp
Geschrieben am: 13.05.2015 11:38:13
Hallo Werner,
genau das ist die gesuchte Formel. Herzlichen Dank, es funktioniert alles :)
Wieder um eine Formel schlauer.
VG, Philipp

 Bild

Beiträge aus den Excel-Beispielen zum Thema "Inhalt bei 2 Kriterien übergeben"