Wenn,Wenn,Wenn, ... Formel Fehler

Bild

Betrifft: Wenn,Wenn,Wenn, ... Formel Fehler
von: Benjamin Donath
Geschrieben am: 13.05.2015 11:07:25

Hallo habe einen Fehler in einer Formel.
Bitte helft mir!
Beschreibung in der Datei:
https://www.herber.de/bbs/user/97617.xls
Im letzten Block der Formel sollte eigentlich wenn B2 = 1 als Ergebnis 0 stehen.
Vielen Dank für Eure Hilfe

Bild

Betrifft: AW: Wenn,Wenn,Wenn, ... Formel Fehler
von: SF
Geschrieben am: 13.05.2015 11:10:57
Hola,
wo taucht denn die Abfrage auf B2=0 auf, wie in A3 beschrieben?
Was hast du überhaupt vor?
Gruß,
steve1da

Bild

Betrifft: AW: Wenn,Wenn,Wenn, ... Formel Fehler
von: Benjamin Donath
Geschrieben am: 13.05.2015 11:15:10
Leider kenne ich mich nicht so gut mit Formeln aus.
Könntest Du mir bitte die Lösung schicken???

Bild

Betrifft: AW: Wenn,Wenn,Wenn, ... Formel Fehler
von: SF
Geschrieben am: 13.05.2015 11:17:58
Hola,
WAS hast du vor? WO soll die Formel hin?
Gruß,
steve1da

Bild

Betrifft: AW: Wenn,Wenn,Wenn, ... Formel Fehler
von: Benjamin Donath
Geschrieben am: 13.05.2015 11:33:41
Hallo B2 wird manuell eingegeben.

Bild

Betrifft: AW: Wenn,Wenn,Wenn, ... Formel Fehler
von: Benjamin Donath
Geschrieben am: 13.05.2015 11:39:26
Die Formel soll in C2 stehen.
Besten Dank

Bild

Betrifft: AW: Wenn,Wenn,Wenn, ... Formel Fehler
von: SF
Geschrieben am: 13.05.2015 11:41:08
Hola,
da ich nicht weiß, was D2 damit zu tun hat, lass ich das mal außen vor. Deine Beschreibungen sind aber auch echt aussagefähig....

=WENN(B2>1;0;WENN(B2=0;A2*1))
Gruß,
steve1da

 Bild

Beiträge aus den Excel-Beispielen zum Thema "Wenn,Wenn,Wenn, ... Formel Fehler"