doppelte werte

Bild

Betrifft: doppelte werte
von: Nadine
Geschrieben am: 22.06.2015 10:44:57

Hallo zusammen,
ich habe zwei Tabellen erstellt. Links eine mit Datum und Uhrzeit und rechts eine, die diese Daten rauszieht und in die andere Tabelle einbaut. Diese Formel habe ich für die rechte Tabelle genommen
=SUMMENPRODUKT(($A$5:$A$3268=$N14)*($B$5:$B$3268>=Q$4)*($B$5:$B$3268<=Q$5))
Mein Problem: Wenn ich doppelte Werte in die linke Tabelle eingebe, übernimmt die rechte Tabelle nur EINEN Wert. sie soll aber beide nehmen, also genau so wie ich es eingebe. Kann mir da zufällig jemand helfen?
Vielen Dank, lg nadine

Bild

Betrifft: AW: doppelte werte
von: SF
Geschrieben am: 22.06.2015 10:46:38
Hola,
übernehmen tust du nichts, du zählst etwas.
Ohne Beispieldatei wird Hilfe schwer.
Gruß,
steve1da

Bild

Betrifft: AW: doppelte werte
von: Nadine
Geschrieben am: 22.06.2015 10:55:53
https://www.herber.de/bbs/user/98368.xlsx

Bild

Betrifft: AW: doppelte werte
von: SF
Geschrieben am: 22.06.2015 10:59:27
Hola,
und was genau ist jetzt dein Problem? Bitte ein konkretes Beispiel posten!
Gruß,
steve1da

Bild

Betrifft: AW: doppelte werte
von: Nadine
Geschrieben am: 22.06.2015 11:04:38
Ja komischerweise ist es bei diesem Beispiel okay. Die andere Tabelle bei der ich Probleme habe, sieht genauso aus nur mit anderen und viel mehr werten. Die kann ich leider nicht rausgeben (interne Daten). Wie ich aber bereits beschrieben habe, ZÄHLT! es doppelte Werte die links eingegeben wurden (z.b. Uhrzeit 10:07 und nochmal 10:07 Uhr) in der rechten Tabelle nur EINMAL. Das heißt da steht in der Spalte K 10:00-11:00 zum Beispiel nur 1 drin anstatt 2.
Ich weiß bei dieser nicht und ich verstehe nicht was ich anders gemacht habe....

Bild

Betrifft: AW: doppelte werte
von: SF
Geschrieben am: 22.06.2015 11:08:53
Hola,
dann wirst du wohl selber den Fehler suchen müssen.
Gruß,
steve1da

Bild

Betrifft: AW: doppelte werte
von: Nadine
Geschrieben am: 22.06.2015 11:17:02
ok vielen dank für die freundliche hilfe...

Bild

Betrifft: Uhrzeiten = krumme Dinger...
von: {Boris}
Geschrieben am: 22.06.2015 12:33:55
Hi Nadine,
nur ne Vermutung: Uhrzeiten sind eigentlich fürchterlich krumme Dezimalzahlen - und ja nach Anwendung kann es da schon mal zu (Rundungs-)differenzen kommen. Und wenn sich einzelne Datensätze gerade an einer Uhrzeitschwelle bewegen, könnte das eben zu Verwerfungen führen...
Check das mal.
VG, Boris

Bild

Betrifft: AW: Uhrzeiten = krumme Dinger...
von: Nadine
Geschrieben am: 22.06.2015 15:13:36
Hi Boris,
vielen vielen herzlichen Dank!! Das war es tatsächlich. Formeltechnisch war alles korrekt deswegen habe ich mich zu tode gesucht, also danke es war wirklich ein Formatierungs- bzw. Rundungsfehler.
Dankee!! ;)
LG Nadine

 Bild

Beiträge aus den Excel-Beispielen zum Thema "doppelte werte"