Wortteile löschen

Bild

Betrifft: Wortteile löschen
von: Emanuel
Geschrieben am: 14.07.2015 15:20:51

Hallo zusammen,
ich habe in einer Liste verschiedene URLs.
Ich benötige sie folgendermaßen: web.de
Einige lauten aber home.web.de oder hilfe.web.de
Gibt es eine Formel mit der ich diese Wörter samt dem ersten Punkt automatisch löschen kann und am Ende nur web.de habe?
Vielen Dank im Voraus!
LG
Emanuel

Bild

Betrifft: AW: Wortteile löschen
von: Daniel
Geschrieben am: 14.07.2015 15:32:23
Hi
wenn der Text in A1 steht:
=Teil(A1;Finden(".";A1)+1;9999)
Gruß Daniel

Bild

Betrifft: etwas allgemeiner ...
von: der neopa C
Geschrieben am: 14.07.2015 15:38:08
Hallo Emanuel,
... z.B. so:

 ABCDE
1hilfe.web.de   web.de
2web.de   web.de
3hilfe.sonst.web.de   web.de
4web    

Formeln der Tabelle
ZelleFormel
E1=WENNFEHLER(TEIL(A1;FINDEN("!#!";WECHSELN(".."&A1;".";"!#!";LÄNGE(A1)-LÄNGE(WECHSELN(A1;".";""))+1); 1)-1;99); "")


Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4
Gruß Werner
.. , - ...

Bild

Betrifft: AW: etwas allgemeiner ...
von: Emanuel
Geschrieben am: 14.07.2015 16:55:15
Ihr seid super! Hat geklappt, danke!

 Bild

Beiträge aus den Excel-Beispielen zum Thema "Wortteile löschen"