Verweis in Auswahlliste

Bild

Betrifft: Verweis in Auswahlliste
von: Henry
Geschrieben am: 03.09.2015 10:57:22

Hallo zusammen,
habe seit ziemlich langer Zeit ein Problem der Excel Auswahlliste.
Die Liste bezieht sich auf einen Verweis, jedoch wenn ich in meinener Datenquelle eine Zeile weiter ausfülle, dann kommt kein Ergebnis in der Liste.
Sorry, ist schwierig zu beschreiben, ich lad mal die Datei hoch.
Da könnt ihr sehen dasdie unteren Auswahl nicht funktionieren.
Hoffe dass mir hier geholfen werden kann.
Wie gesagt suche schon ziemlich lange danach, und kann aber nichts finden.
Vielen Dank im Voraus für die Mühen und Hilfe.
https://www.herber.de/bbs/user/99993.xlsx

Bild

Betrifft: Wo ist das Problem
von: Jack_d
Geschrieben am: 03.09.2015 11:12:02
Hallo Henry,
also ich hab dein Problem noch nicht wirklich verstanden.
Beschreibe bitte nochmal was du machst (vorallem WO [Zelle; Blatt]) und dann sag was Excel deiner Meinung nach nicht macht.
Grüße

Bild

Betrifft: AW: Wo ist das Problem
von: Henry
Geschrieben am: 03.09.2015 11:38:43
Also,
wenn ich in Tabelle 08 den Namen Nidl in B27 auswähle dann sollte in C27 das Ergebnis von Tabelle BEWOHNER C55 kommen. Ebenso auch wenn ich in Tabelle 08 Nidl in B27 auswähle, dann sollten in G27 das Ergebnis von der Tabelle BEWOHNER F55 kommen.
Ich hoffe das ist verständlich.
Vielen Dank auch für die Meldung. Ich hoffe du kannst mir helfen.

Bild

Betrifft: AW: Wo ist das Problem
von: SF
Geschrieben am: 03.09.2015 11:43:39
Hola,
warum machst du das nicht auch mit dem Sverweis?
Gruß,
steve1da

Bild

Betrifft: AW: Wo ist das Problem
von: Henry
Geschrieben am: 03.09.2015 11:46:46
Ich dachte ich hab den SVERWEIS drin?

Bild

Betrifft: AW: Wo ist das Problem
von: SF
Geschrieben am: 03.09.2015 11:48:02
Hola,
also nicht in den Zellen die du genannt hast.
Gruß,
steve1da

Bild

Betrifft: AW: Wo ist das Problem
von: Henry
Geschrieben am: 03.09.2015 11:51:47
Könntest du mir denn genau sagen wie das in meiner Datei aussehen könnte?

Bild

Betrifft: AW: Wo ist das Problem
von: SF
Geschrieben am: 03.09.2015 12:00:47
Hola,
ich dachte, da in der Datei schon Sverweise vorhanden waren, das kannst du selber....

=SVERWEIS(B27;Tabelle1[[Bewohner]:[AZ]];2;0)

=SVERWEIS(B27;Bewohner!$B$4:$F$91;5;0)
Gruß,
steve1da

Bild

Betrifft: AW: Wo ist das Problem
von: Jack_d
Geschrieben am: 03.09.2015 11:52:11
Hallo Henry
Also der Verweis bedingt eine Aufsteigende Sortierung. Das ist bei Text natürlich schwierig.
Daher:
Nimm einfach einen Sverweis(). Dann passt es.
Grüße

Bild

Betrifft: AW: Wo ist das Problem
von: Henry
Geschrieben am: 03.09.2015 12:00:17
Hat funktioniert!!!
Vielen lieben Dank. Ihr seit die Besten!
Danke! an euch beiden!

 Bild

Beiträge aus den Excel-Beispielen zum Thema "Verweis in Auswahlliste"