Datum markieren

Bild

Betrifft: Datum markieren
von: Stefan
Geschrieben am: 08.10.2015 14:38:19

Hallo Excel Freunde,
ich habe folgendes Problem.
In einer Tabelle in Spalte A stehen verschiedene Datumsangaben.
Nun möchte ich die einezelnen Datumsangaben mit dem heutigen Datum vergleichen
und folgendes ausgeben.
Ist das Datum in A1 =heute oder maximal 3 Tage älter als heute,
so wird der Text "test gestartet" ausgegeben.
Ist das Datum in A1 älter als 14 Tage,
so wird der text "Test durchgeführt" ausgegeben.
Und wenn das datum noch in der Zukunft liegt,
dann soll der text "test noch offen" ausgegeben werden.
Ist das machbar ?
Danke und viele liebe grüße an das Forum.

Bild

Betrifft: Ist das machbar ? Ja
von: Matthias L
Geschrieben am: 08.10.2015 15:13:13
Hallo
Ist das machbar ? Ja
Benutze WENN
Tabelle1

 AB
108.10.2015test gestartet
223.09.2015Test durchgeführt
309.10.2015test noch offen

Formeln der Tabelle
ZelleFormel
B1=WENN(A1="";"";WENN(A1=HEUTE(); "test gestartet";WENN(A1<HEUTE()-14;"Test durchgeführt";WENN(A1>HEUTE(); "test noch offen";""))))
A2=A1-15
B2=WENN(A2="";"";WENN(A2=HEUTE(); "test gestartet";WENN(A2<HEUTE()-14;"Test durchgeführt";WENN(A2>HEUTE(); "test noch offen";""))))
A3=A1+1
B3=WENN(A3="";"";WENN(A3=HEUTE(); "test gestartet";WENN(A3<HEUTE()-14;"Test durchgeführt";WENN(A3>HEUTE(); "test noch offen";""))))


Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4
Gruß Matthias

Bild

Betrifft: AW: Datum markieren
von: UweD
Geschrieben am: 08.10.2015 15:14:59
Hallo
so...

Tabelle1

 AB
123.09.2015Test durchgeführt
224.09.2015Test durchgeführt
325.09.2015 
426.09.2015 
527.09.2015 
628.09.2015 
729.09.2015 
830.09.2015 
901.10.2015 
1002.10.2015 
1103.10.2015 
1204.10.2015 
1305.10.2015Test gestartet
1406.10.2015Test gestartet
1507.10.2015Test gestartet
1608.10.2015Test gestartet
1709.10.2015Test noch offen
1810.10.2015Test noch offen

verwendete Formeln
Zelle Formel Bereich N/A
B1=WENN(A1>HEUTE();"Test noch offen";WENN(A1<=HEUTE()-14;"Test durchgeführt";WENN(A1>=HEUTE()-3;"Test gestartet";"")))  
http://excel-inn.de/dateien/vba_beispiele/tabellenanzeige_in_html_addin.zip
http://Hajo-Excel.de/tools.htm
XHTML-Tabelle zur Darstellung in Foren, einschl. der neuen Funktionen ab Version 2007
Add-In-Version 19.03 einschl. 64 Bit


Gruß UweD

 Bild

Beiträge aus den Excel-Beispielen zum Thema "Datum markieren"