Excel - Werte vergleichen

Bild

Betrifft: Excel - Werte vergleichen
von: Matthias
Geschrieben am: 29.10.2015 09:55:25

Liebe Excel-Gemeinde,
ich brauche eure Hilfe!!
Zwei Werte aus Tabelle 1 sollen in Tabelle 2 gesucht werden. Wenn die Werte übereinstimmten, dann soll in eine Zeile „ja“ geschrieben, sonst „nein“. Das ganze möchte ich mit einer Formelgleichung in Excel umsetzen, da ich eine große Datenbasis habe. Leider sind meine Excel-Kenntnisse nicht so toll.
Hier ein Beispiel:
https://www.herber.de/bbs/user/101118.xlsx
Vielen lieben Dank im Voraus für eure Unterstützung!!!
Matthias

Bild

Betrifft: AW: Excel - Werte vergleichen
von: SF
Geschrieben am: 29.10.2015 09:58:17
Hola,

=WENN(ZÄHLENWENNS(Sheet1!$A$2:$A$8;A2;Sheet1!$B$2:$B$8;C2);"Ja";"Nein")
Gruß,
steve1da

Bild

Betrifft: AW: Excel - Werte vergleichen
von: Matthias
Geschrieben am: 29.10.2015 10:07:45
DANKE steve1da!!! :D:D:D:D

Bild

Betrifft: AW: Excel - Werte vergleichen
von: SF
Geschrieben am: 29.10.2015 10:23:24
Hola,
hattest du auch die Frage nach der Färbung der ganzen Zeile bei "ja" gefragt?
Wenn ja, ist das erledigt?
Gruß,
steve1da

Bild

Betrifft: AW: Excel - Werte vergleichen
von: Matthias
Geschrieben am: 29.10.2015 10:52:12
Deine Antwort hat mein Problem gelöst!! Nach einer Färbung hatte ich nicht gefragt :)
Beste Grüße
Matthias

 Bild

Beiträge aus den Excel-Beispielen zum Thema "Excel - Werte vergleichen"