Excel 2 Daten Problem

Bild

Betrifft: Excel 2 Daten Problem
von: Tobi
Geschrieben am: 18.11.2015 13:03:28

Hallo ich habe hier eine Datei womit ich arbeite und ich habe einen Fehler entdeckt.
Ich hoffe nun das mir hier jmd helfen kann.
kurz zum Fall:
Ich muss Stillstände erfassen und habe dafür eine Aufteilung erstellt. Nun will ich in meiner GesamtübersichtTag eine Formel erstellen die es ermöglicht die Dauer der Stillstände einzutragen basierend auf dem Datum.
Hier meine Excel Liste
AB: Aufteilung :
A B C
Datum KW ungeplanter Stillstand
4 15.10.2015 9:20
5 21.10.2015 0:30
6 22.10.2015 8:20
7 27.10.2015 0:20
8 2.11.2015 0:30
9 2.11.2015 0:15
10 3.11.2015 1:50
Und nun das Arbeitsblatt GesamtübersichtTag:
A B C D E
Tag Datum KW Pause ungeplanter Stillstand

5 Montag 12.10.2015
6 Dienstag 13.10.2015
7 Mittwoch 14.10.2015
8 Donnerstag 15.10.2015
9 Freitag 16.10.2015
5 Montag 19.10.2015
6 Dienstag 20.10.2015
7 Mittwoch 21.10.2015
8 Donnerstag 22.10.2015
9 Freitag 23.10.2015
5 Montag 26.10.2015
6 Dienstag 27.10.2015
7 Mittwoch 28.10.2015
8 Donnerstag 29.10.2015
9 Freitag 30.10.2015
5 Montag 2.11.2015
6 Dienstag 3.11.2015
7 Mittwoch 4.11.2015
8 Donnerstag 5.11.2015
9 Freitag 6.11.2015
Also ich möchte nun in Spalte E = ungeplanter Stillstand das die Daten aus der Aufteilung übernommen werden. das geht recht einfach mit dieser Funktion
=SVERWEIS(B8;Aufteilung!$A$4:D12;3;)*24
jedoch beim 2.11.2015, da dort 2 Daten in der Aufteilung stehen übernimmt er nur den ersten Wert nämlich 0:30. Ich brauche aber beide.
Das ist mein großes Problem.
kann mir jmd helfen wäre echt sehr geil
Danke im Voraus
euer Tobi

Bild

Betrifft: AW: Excel 2 Daten Problem
von: Tobi
Geschrieben am: 18.11.2015 13:05:37
https://www.herber.de/bbs/user/101617.xlsx
hier ist die Datei

Bild

Betrifft: AW: Excel 2 Daten Problem
von: Rudi Maintaire
Geschrieben am: 18.11.2015 13:13:32
Hallo,
vielleicht hilft dir das:
http://www.excelformeln.de/formeln.html?welcher=28
Gruß
Rudi

Bild

Betrifft: AW: Excel 2 Daten Problem
von: Tobi
Geschrieben am: 18.11.2015 13:51:20
Hey Rudi,
danke für die schnelle Antwort.
Ich habe mir diesen Post schonmal durchgelesen und bin dadurch nicht schlauer geworden.
Vllt kann man mir diesbezgl. nochmal Hilfestellung leisten.

Bild

Betrifft: AW: Excel 2 Daten Problem
von: SF
Geschrieben am: 18.11.2015 15:20:10
Hola,
was stellst du dir denn als Ergebnis vor?
Du hast 2 mal den 02.11. in der Tabelle, in der Übersicht ist er nur einmal - wie soll der zweite Tag dort erscheinen? Oder soll nur die Summe vom 02.11. ausgegeben werden?
Gruß,
steve1da

Bild

Betrifft: AW: Excel 2 Daten Problem
von: Tobi
Geschrieben am: 19.11.2015 13:31:41
Die Summe vom 2.11.2015 soll dort angegeben werden und das ist mein problem

 Bild

Beiträge aus den Excel-Beispielen zum Thema "Excel 2 Daten Problem"