Zahlenreihe fortsetzen

Bild

Betrifft: Zahlenreihe fortsetzen
von: Marcus Kempf
Geschrieben am: 25.11.2015 10:35:33

Hallo,
ich suche eine Möglichkeit Excel dazu zu bewegen eine Zahlenreihe nach folgendem Format fortzusetzen:
A1=1; A2=1; A3=1; A4=2; A5=2; A6=2; A7=3...
Mit dem Zellendropdown beginnt Excel leider wieder bei 1.
Danke im Voraus.
Marcus

Bild

Betrifft: A7: =A1+1 owT
von: Sheldon
Geschrieben am: 25.11.2015 10:38:08
Gruß
Sheldon

Bild

Betrifft: AW: Zahlenreihe fortsetzen
von: SF
Geschrieben am: 25.11.2015 10:38:59
Hola,
in A1 eine 1, in A2:

=WENN(REST(ZEILE(A1);3)=0;A1+1;A1)
Gruß,
steve1da

Bild

Betrifft: in A1: =AUFRUNDEN(ZEILE()/3;0)
von: WF
Geschrieben am: 25.11.2015 10:39:42
.

Bild

Betrifft: AW: es geht auch: =KÜRZEN(1+(ZEILE()-1)/3;) owT
von: ... neopa C
Geschrieben am: 25.11.2015 10:49:47
Gruß Werner
.. , - ...

Bild

Betrifft: AW: einfacher so: =KÜRZEN((ZEILE()+2)/3;) owT
von: ... neopa C
Geschrieben am: 25.11.2015 10:57:13
Gruß Werner
.. , - ...

Bild

Betrifft: AW: Zahlenreihe fortsetzen
von: Marcus Kempf
Geschrieben am: 25.11.2015 13:28:44
Ich hatte gehofft es gibt eine Lösung die auf den Excel-eigenn Mitteln, also dem autofill aufsetzt.
Dennoch danke.

 Bild

Beiträge aus den Excel-Beispielen zum Thema "Zahlenreihe fortsetzen"