Live-Forum - Die aktuellen Beiträge
Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

Autoausfüllen per Formel

Autoausfüllen per Formel
02.12.2015 13:39:45
User
Hallo,
folgendes Problem: Suche eine Formel mit der man(n) Zahlenreihen im Intervall von 1 (immer beginnend bei 1) beliebig oft wiederholen kann. Einziger Input ist dabei die Obergrenze. Beispiel für Obergrenze von 3:
Spalte B
Z1: 1
Z2: 2
Z3: 3
Z4: 1
Z5: 2
Z6: 3
usw.
Mit (manuellem) "Autoausfüllen" komme ich hier nicht weiter, da die Obergrenze halt variabel sein soll. D.h., wenn ich in einer Inputzelle die Obergrenze 9 eingebe, soll in A1 "1" stehen, in A2 "2" usw. bis A9 und in A10 die erste Wiederholung beginnen, d.h. wieder "1".

3
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: Autoausfüllen per Formel
02.12.2015 13:46:31
Rudi
hallo,
Inputzelle: $C$1
A1: =WENN(REST(ZEILE();$C$1)=0;$C$1;REST(ZEILE();$C$1))
Gruß
Rudi

AW: Autoausfüllen per Formel
02.12.2015 13:59:17
User
Naja, was soll ich sagen
... ES FUNKTIONIERT SUPER, IST DAS, WAS ICH WOLLTE UND GING SUPERSCHNELL ...
TAUSEND DANK!!!

AW: einfacher z.B. so: =REST(ZEILE()-1;C$1)+1 owT
02.12.2015 14:56:22
neopa
Gruß Werner
.. , - ...
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige