Microsoft Excel

Herbers Excel/VBA-Archiv

Summe wenn


Betrifft: Summe wenn von: Herbert Schaller
Geschrieben am: 24.10.2017 14:29:51

Hallo,

Ich möchte Kontensummen addieren aufgrund der Kontonummern.
Ich habe in der Spalte A die Kontonummern, welche 5-Stellig sind (31002, 31003, 311002 usw). In der Spalte B befinden sich die Kontensalden. Nun möchte ich alle Kontensalden addieren, bei welchen die Kontonummer mit 310 anfängt.
Wie kann ich die Zusammenfassung auf den ersten 3 Stellen bewerkstelligen ?

Ich wäre für jede Hilfe dankbar.

Gruss

Herbert

  

Betrifft: AW: Summe wenn von: SF
Geschrieben am: 24.10.2017 14:31:00

Hola,

=SUMMENPRODUKT((LINKS(A2:A10;3)="310")*(B2:B10))

Gruß,
steve1da


  

Betrifft: AW: Summe wenn von: Herbert Schaller
Geschrieben am: 24.10.2017 14:38:16

Super.

Vielen Dank.

Herbert