Microsoft Excel

Herbers Excel/VBA-Archiv

Werte kopieren, falls Wert mehrfach vorhanden


Betrifft: Werte kopieren, falls Wert mehrfach vorhanden von: Harald
Geschrieben am: 11.01.2018 13:34:59

Hallo zusammen!

Folgendes Problem:

In Spalte A stehen diverse Zahlen. Wenn in Spalte A dieselbe Zahl 4mal vorkommt, dann sollen die Spalten A, B,C, D auf ein anderes Blatt kopiert werden.
Mir geht es explizit darum, wie ich teste, ob ein Wert exakt 4mal in Spalte A vorkommt.

Gibt es da eine einfach Lösung?

VG, Harald

  

Betrifft: Zählenwenn() owT von: Rudi Maintaire
Geschrieben am: 11.01.2018 13:37:26




  

Betrifft: AW: Werte kopieren, falls Wert mehrfach vorhanden von: yummi
Geschrieben am: 11.01.2018 13:40:10

Hallo Harald,

mit Hilfsspalte:

=ZÄHLENWENN($A$1:$A1;A1) und nach unten ziehen. Wenn du ab 2. Zeile anfangen willst, dann die 1sen durch 2en ersezen
Dann kannst du immer wenn eine 4 auftaucht, machen was Du willst

Gruß
yummi


Beiträge aus dem Excel-Forum zum Thema "Werte kopieren, falls Wert mehrfach vorhanden"