Microsoft Excel

Herbers Excel/VBA-Archiv

Summe Datum

Betrifft: Summe Datum von: Pottblume
Geschrieben am: 07.02.2020 09:07:26

Guten Morgen zusammen,

ich bin auf der Suche nach einer Formel, die die Summe von Werten gemäß des Datums heranzieht. Sprich die Spalte A (Datum) soll „untersucht werden“ und die jeweiligen Monatswerte der Jahre in den Spalten E:P addiert. Gibt es sowas?

Danke für Eure Hilfe!
Gruß
Pottblume

https://www.herber.de/bbs/user/135045.xlsx

Betrifft: AW: Summe Datum
von: SF
Geschrieben am: 07.02.2020 09:14:05

Hola,
=SUMMENPRODUKT((JAHR($A$5:$A$23)=$D5)*(TEXT($A$5:$A$23;"MMMM")=E$4)*($B$5:$B$23))
Gruß,
steve1da

Betrifft: AW: Summe Datum
von: Pottblume
Geschrieben am: 07.02.2020 09:41:38

Meinen herzlichsten Dank steve1da!

Voll gut!! Danke!!

Pottblume