Microsoft Excel

Herbers Excel/VBA-Archiv

Formel Frage

Betrifft: Formel Frage von: xtian
Geschrieben am: 11.09.2020 09:44:17

Guten Morgen zusammen,
stehe gerade auf dem Schlauch. Ich benötige eine Formel in der Spalte B, die folgendes macht: Ist der Wert in
Spalte A größer als 0, soll der Wert von Spalte A in Spalte B übernommen werden. Ist der Wert in Spalte A 0
oder ist die Zelle leer, soll in Spalte B auch nichts stehen.

SpalteA…...SpalteB
10...………...10
0...………….leer
.....………….leer
5784...……5784

Vielen Dank
Christian

Betrifft: AW: Formel Frage
von: UweD
Geschrieben am: 11.09.2020 09:56:19

Hallo

=WENN(A1<>0;A1;"")

LG UweD

Betrifft: AW: Formel Frage
von: UweD
Geschrieben am: 11.09.2020 09:58:34

Hi

wenn nur bei "größer als 0"

=WENN(A1>0;A1;"")
LG UweD

Betrifft: AW: Formel Frage
von: xtian
Geschrieben am: 11.09.2020 10:06:01

Hallo Uwe,
vielen Dank für deine Hilfe.

Gruß
Christian

Betrifft: AW: Formel Frage
von: xtian
Geschrieben am: 11.09.2020 10:10:59

Hallo Uwe,
wenn ich jetzt aber in Spalte A auch einen Buchstaben stehen habe, wird dieser auch
mit angezeigt. Die Formel soll aber nur Zahlen beachten.

Gruß
Christian

Betrifft: =WENN((A1>0)*ISTZAHL(A1);A1;"") owT
von: Rudi Maintaire
Geschrieben am: 11.09.2020 10:17:09



Betrifft: AW: =WENN((A1>0)*ISTZAHL(A1);A1;"") owT
von: xtian
Geschrieben am: 11.09.2020 10:19:04

Danke Rudi

Betrifft: =WENN(UND(A1<>0;ISTZAHL(A1));A1;"") owT
von: Matthias L
Geschrieben am: 11.09.2020 10:18:22



Betrifft: AW: =WENN(UND(A1<>0;ISTZAHL(A1));A1;"") owT
von: xtian
Geschrieben am: 11.09.2020 10:21:49

Danke Matthias

Betrifft: AW: =WENN(N(A1)>0;A1;"")
von: GerdL
Geschrieben am: 11.09.2020 10:24:58

Gruß Gerd

Beiträge aus dem Excel-Forum zum Thema "Formel Frage"