Microsoft Excel

Herbers Excel/VBA-Archiv

SummenProdukt

Betrifft: SummenProdukt von: Dirk Hanke
Geschrieben am: 17.09.2020 09:11:23

Liebe Forumsmitglieder,


ich stehe auf dem Schlauch. Ich habe es schonmal gemacht, aber komme trotzdem nicht weiter. Ich möchte das Ergebnis in der beigefügten Datei aus dem rot umrandeten Bereich per Formel ermitteln. Einerseits SummeWenn (nämlich Datum) und andererseits Summenprodukt.


Vielen Dank!


Gruß

Dirk

https://www.herber.de/bbs/user/140277.xlsx

Betrifft: AW: SummenProdukt
von: SF
Geschrieben am: 17.09.2020 09:14:22

Hola,
=SUMMENPRODUKT(($A$2:$A$7=$A9)*($B$2:$B$7*C$2:C$7))

Gruß,
steve1da

Betrifft: AW: SummenProdukt
von: Dirk Hanke
Geschrieben am: 17.09.2020 10:33:51

Hallo Steve,

vielen Dank!!!!

Gruß
Dirk