Das Archiv des Excel-Forums

#Wert

    Bild

    Betrifft: #Wert
    von: Oswald

    Geschrieben am: 19.09.2003 10:23:01

    Habe ein Problem

    In Spalte a1:a10 stehen Mengenangaben
    In Spalte b1:b10 Einzelpreis
    In Spalte c1:c10 Ergebnise
    In Spalte d1:d10 stehen Kennungen in Form von Buchstaben z.B. L

    Ich möchte nun mit einer Formel in f10 das Gesamtergebnis aller
    Ergebnisse mit dem Kenn-Buchstaben L stehen haben.

    =WennISTWERT(d1:d10;"L";c1:c10;0)) oder so ähnlich

    Habe hin und her probiert, bekomme immer die Fehlermeldung #Wert

    Wer kann mir helfen ?

    Bild


    Betrifft: AW: #Wert
    von: Hajo_Zi
    Geschrieben am: 19.09.2003 10:25:32

    Hallo Oswald

    schon mal summewenn getestet.

    Gruß Hajo


    Bild


    Betrifft: AW: #Wert
    von: Oswald
    Geschrieben am: 19.09.2003 12:11:33

    Ja, bringt den gleichen Fehlerwert


    Bild


    Betrifft: AW: #Wert
    von: Oswald
    Geschrieben am: 19.09.2003 12:14:12

    Ja, bringt den gleichen Fehlerwert


    Bild


    Betrifft: AW: #Wert
    von: Hajo_Zi
    Geschrieben am: 19.09.2003 12:31:31

    Hallo Oswald

    dann lade mal den Teil der Tabelle hoch und schreibe zu was Du willst.

    Gruß hajo


    Bild


    Betrifft: AW: #Wert
    von: Oldidi
    Geschrieben am: 19.09.2003 12:38:16

    Hallo Oswald,

    "WennISTWERT" ist keine Excel-Funktion.

    Versuchs mal damit.
    =WENN(ODER(D1="L";D2="L";D3="L";D4="L";D5="L";D6="L";D7="L";D8="L";D9="L";D10="L");SUMME(C1:C10);"")
    in Excel 2000 klappt es.

    Gruß
    Oldidi


    Bild


    Betrifft: AW: #Wert
    von: Oswald
    Geschrieben am: 19.09.2003 13:54:23

    Hallo Oldidi,

    vielen Dank für die schnelle Rückinfo.

    Habe mich sicherlich schlecht ausgedrückt.

    Da es sich um eine sehr große Tabelle handelt, möchte ich nicht die
    einzelnen Zellen abfragen, sondern gleich den ganzen Bereich also
    z.B. d1:d1000.
    In der Spalte D steht nicht nur eine Buchstaben-Kennung, sondern das ein
    beliebiger Buchstabe sein.

    Das Formelergebnis soll alle Ergebnisse der Spalte C (Menge*Einzelpreis)
    für den jeweiligen Buchstaben ermitteln.

    also Buchstabe B = Ergebnis
    A = Ergebnis
    C
    D usw.....

    Ich hoffe es ist jetzt etwas deutlicher!


     Bild