Vergleich

Bild

Betrifft: Vergleich
von: Exodus
Geschrieben am: 19.09.2003 15:03:16

Hallo.
Noch eine Frage, ich möchte, dass eine Zelle A1 aus Tabelle 1 mit einem Bereich A1 bis A10 aus der Tabelle 2 vergliechen wird. Wo der Name zutrifft, so soll in B1 aus Tabelle 1 der Wert der Zelle z. B. B7 aus der Tabelle 2 übernommen werden.

Tab.1
A1 = Thomas B1 = Formel: wenn(A1=Tab.2:A1, dann Tab.2:B1); wenn(A1=Tab.2:A2, dann Tab.2:B2); usw.

Tab. 2
A1 = Alex B1 = 5
A2 = Thomas B2 = 7
--- ---
A10 = Daniel B10 = 9

Um diese 100 wenn´s nicht zu schreiben, kann man ein Vergleich machen, aber wie????

Bild


Betrifft: AW: Vergleich
von: Dirk
Geschrieben am: 19.09.2003 15:09:59

In Spalte B2: =SVERWEIS(A1;Tabelle2!A1:B14;2)


Bild


Betrifft: AW: Vergleich
von: Exodus
Geschrieben am: 19.09.2003 15:55:41

Hallo.
Danke für Ihre Hilfe.

Hier ist der Beispiel der Tabellen:
https://www.herber.de/bbs/user/1091.jpg
Vielleicht habe ich mich falsch ausgedrückt, aber die Beispielformeln, die Sie mir genannt haben, funktionieren nicht.

MfG


Bild


Betrifft: AW: Vergleich
von: Detlef
Geschrieben am: 19.09.2003 21:29:03

Hallo nochmal,
die formel muss natürlich in b1
Sorry, mein fehler
Gruß
Detlef
PS: die formel nochmal: In Tabelle1 zelle B1: =SVERWEIS(A1;Tabelle2!A1:B14;2;Falsch)


Bild


Betrifft: AW: Vergleich
von: Detlef
Geschrieben am: 19.09.2003 15:10:58

Hallo;
deine formelin b1:
=WENN(A1<>"";SVERWEIS(A1;Tabelle2!A1:B10;2;FALSCH);"")
Gruß Detlef


 Bild

Beiträge aus den Excel-Beispielen zum Thema " Vergleich"