Das Archiv des Excel-Forums

DIV/0

    Bild

    Betrifft: DIV/0
    von: Rolf

    Geschrieben am: 30.09.2003 21:03:17

    Ich habe ein Problem mit der DIV/0
    Minuten müssen auf 100er umgerechnet werden.

    =100/(60/MINUTE(H5)

    Sind die Minuten auf 00(H5 normal)soll 00 erscheinen.

    Gruss Rolf
    Bild


    Betrifft: AW: DIV/0
    von: OttoH
    Geschrieben am: 30.09.2003 21:07:43

    Hallo Rolf,
    versuch's mal hiermit:
    =wenn(100/(60/MINUTE(H5)=0;0;100/(60/MINUTE(H5))


    Gruß OttoH


    Bild


    Betrifft: AW: DIV/0
    von: Björn B.
    Geschrieben am: 30.09.2003 21:13:29

    Hallo Otto,

    warst zwar 'ne Sekunde schneller, aber ich fürchte, das funzt so nicht,
    1. fehlen da ein paar Klammern und
    2. wenn man die setzen würde, stünde die Division durch Null nun im Bedingungsteil der Wenn-Funktion.

    Gruß
    Björn


    Bild


    Betrifft: RE: DIV/0
    von: Rolf
    Geschrieben am: 01.10.2003 17:30:52

    Funktioniert nicht in allen Excel-Versionen


    Bild


    Betrifft: RE: DIV/0
    von: Rolf
    Geschrieben am: 01.10.2003 17:31:37

    Funktioniert nicht in allen Excel-Versionen


    Bild


    Betrifft: RE: DIV/0
    von: Rolf
    Geschrieben am: 01.10.2003 17:32:39

    Funktioniert nicht in allen Excel-Versionen


    Bild


    Betrifft: AW: DIV/0
    von: Björn B.
    Geschrieben am: 30.09.2003 21:07:44

    Hallo Rolf,

    probier's mal damit:

    =WENN(MINUTE(H5)=0;0;A32100/(60/MINUTE(H5)))

    Gruß
    Björn


    Bild


    Betrifft: AW: DIV/0
    von: Panicman
    Geschrieben am: 30.09.2003 21:09:19

    Hallo Rolf,

    versuchs mal mit:
    =wenn(istfehler(100/(60/MINUTE(H5));0;100/(60/MINUTE(H5))

    Gruß
    Holger


    Bild


    Betrifft: AW: DIV/0
    von: heinz
    Geschrieben am: 30.09.2003 23:39:14

    wieso nicht einfach nur das problemkin interviewen
    =WENN(MINUTE(H5)=0;0;100/(60/MINUTE(H5)))


    Bild


    Betrifft: AW: DIV/0
    von: Rolf
    Geschrieben am: 01.10.2003 17:35:10

    Das funktioniert nach leichten Änderungen

    Gruss Rolf


    Bild


    Betrifft: Bitteschön !!! o.T.
    von: Panicman
    Geschrieben am: 01.10.2003 19:48:50




     Bild