Das Archiv des Excel-Forums

Zusammen-Zählen

Bild

Betrifft: Zusammen-Zählen
von: Udo

Geschrieben am: 30.09.2003 21:07:38

Hallo,

ich habe folgendes Problem in Zeile C6-C50 stehen Zahl drin 1 und 0.

Diese möchte ich gerne Seperat Zusammen-Zählen lassen wie oft die Zahl 1 und die Zahl 0 vorkommt. Und in Zelle C51 bzw. C52 Ausgeben.

Geht das ???


Danke Udo
Bild


Betrifft: AW: Zusammen-Zählen
von: OttoH
Geschrieben am: 30.09.2003 21:09:52

Hallo Udo,

schu' Dir mal die Funktion Zählenwenn an.

Gruß OttoH


Bild


Betrifft: AW: Zusammen-Zählen
von: Udo
Geschrieben am: 30.09.2003 21:13:47

Hallo OttoH,

so gut bin ich noch nicht, ich damit nichts Anfangen.

Habe Verständnis mit mir

Udo


Bild


Betrifft: AW: Zusammen-Zählen
von: Hajo_Zi
Geschrieben am: 30.09.2003 21:16:19

Hallo Udo

Excel hat auch eine Hilfe wo das beschrieben ist.



Falls Code vorhanden wurde dieser getestet unter Betriebssystem XP Pro und Excel Version XP SBE.
Bitte kein Mail, Probleme sollen im Forum gelöst werden.

Microsoft MVP für Excel

Das Forum lebt auch von den Rückmeldungen.

Zurzeit gibt es wieder Probleme mit der E-Mail Benachrichtigung.

Ich bekomme Mails zu Beiträgen an denen ich nicht beteiligt bin und zusätzlich noch Mails zu meinen eigenen Beiträgen.
Das Problem mit den eigenen Benachrichtigung kann gelöst werden durch Lösche und Neuanmelden. Dieses möchte ich aber nicht jeden Tag machen.
Um dieses Problem erstmal zu beseitigen habe ich die automatische Mailbenachrichtigung abgeschaltet.
Aus diesem Grunde ist es dem Zufall überlassen ob auf Rückfragen Antworten von mir kommen.


http://home.media-n.de/ziplies/



Bild


Betrifft: AW: Zusammen-Zählen
von: OttoH
Geschrieben am: 30.09.2003 21:16:30

Hallo Udo,

hier ein Beispiel:










  A B C
1 0    
2 1    
3 0    
4 0    
5 1    
6 1    
7 0    
8 1    
9 1    
10 0    
11      
12      
13 5    
14 5    








Formeln der Tabelle

A13 : =ZÄHLENWENN(A1:A10;1)

A14 : =ZÄHLENWENN(A1:A10;0)


Excel Tabellen einfach im Web darstellen   Excel Jeanie HTML  2.0    Download  


Gruß OttoH


 Bild