Live-Forum - Die aktuellen Beiträge
Anzeige
Anzeige
HERBERS
Excel-Forum
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
316to320
316to320
Aktuelles Verzeichnis
Verzeichnis Index
Verzeichnis Index
Übersicht Verzeichnisse
Inhaltsverzeichnis

Hilfe bei Zellenbezugswert

Hilfe bei Zellenbezugswert
01.10.2003 15:24:20
Zeh
Wie Kann ich mich bei einem Datumszelleninhalt z.B. "01.10.2003" der durch eine Formatierung den Wochentag anzeigt z.B. "Mi" mich mit einer Formel auf "Mi" beziehen. Ich darf aber die Ursprunszelle nicht verändern.

Beispiel: =WENN(D1="Mi";"S";"") das geht aber nicht weil in dem Zellenhintergrund 01.10.2003 steht.

Für Hilfe wäre ich sehr dankbar.

MfG
M. Zeh

3
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
Crossp. - bereits beantwortet oT
01.10.2003 15:39:36
t
AW: Hilfe bei Zellenbezugswert
01.10.2003 15:40:13
Andreas Schindler
=wenn(wochentag(d1)=4;"S";"")

Gruß
Andreas Schindler
AW: Hilfe bei Zellenbezugswert
01.10.2003 15:41:31
RainerW
Hallo M.,

=WENN(WOCHENTAG(D1)=4;"S";"")

Wenn Mittwoch in A1 dann wird "S" angezeigt, wenn nicht Mittwoch, dann
wird "" angezeigt.

1 = Sonntag
2 = Montag
...
4 = Mittwoch usw.

Gruß
Rainer

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige