Hilfe bei Zellenbezugswert

Bild

Betrifft: Hilfe bei Zellenbezugswert
von: Zeh
Geschrieben am: 01.10.2003 15:24:20

Wie Kann ich mich bei einem Datumszelleninhalt z.B. "01.10.2003" der durch eine Formatierung den Wochentag anzeigt z.B. "Mi" mich mit einer Formel auf "Mi" beziehen. Ich darf aber die Ursprunszelle nicht verändern.

Beispiel: =WENN(D1="Mi";"S";"") das geht aber nicht weil in dem Zellenhintergrund 01.10.2003 steht.

Für Hilfe wäre ich sehr dankbar.

MfG
M. Zeh

Bild


Betrifft: Crossp. - bereits beantwortet oT
von: t
Geschrieben am: 01.10.2003 15:39:36




Bild


Betrifft: AW: Hilfe bei Zellenbezugswert
von: Andreas Schindler
Geschrieben am: 01.10.2003 15:40:13

=wenn(wochentag(d1)=4;"S";"")

Gruß
Andreas Schindler


Bild


Betrifft: AW: Hilfe bei Zellenbezugswert
von: RainerW
Geschrieben am: 01.10.2003 15:41:31

Hallo M.,

=WENN(WOCHENTAG(D1)=4;"S";"")

Wenn Mittwoch in A1 dann wird "S" angezeigt, wenn nicht Mittwoch, dann
wird "" angezeigt.

1 = Sonntag
2 = Montag
...
4 = Mittwoch usw.

Gruß
Rainer


 Bild

Beiträge aus den Excel-Beispielen zum Thema " Bildschirmflackern verhindern mal anders..."