Microsoft Excel

Herbers Excel/VBA-Archiv

1,5-4

    Betrifft: 1,5-4 von: Herbert
    Geschrieben am: 03.10.2003 14:07:11

    Ich habe eine Liste mit Einträgen von Null bis 10 und brächte eine Formel , die mir Werte unter 1,5 als nicht anzeigt und Werte über 4 als 4 .
    Alles was dazwischen liegt solte bleiben.
    mfg
    Herbert

      


    Betrifft: AW: 1,5-4 von: Reinhard
    Geschrieben am: 03.10.2003 14:34:15

    Hallo Herbert,
    =WENN(A1<1,5;"";WENN(A1>4;4;A1))
    Gruß
    Reinhard


      


    Betrifft: AW: 1,5-4 von: Herbert
    Geschrieben am: 03.10.2003 14:51:11

    Danke!
    Doch in der Zwischenzeit bin ich selbst draufgekommen!Auf jeden Fall wars so gemeint.
    mfG
    Herbert


      


    Betrifft: Thanks for Feedback o.w.T von: Reinhard
    Geschrieben am: 03.10.2003 15:20:17

    .


      


    Betrifft: AW: 1,5-4 von: Panicman
    Geschrieben am: 03.10.2003 14:34:36

    Hallo Herbert,

    wenn es nur um die Anzeige geht, dann so:
    Format/Zellen/Zahlen: Benutzerdefiniert Typ:[<=1,5]"";[>4]4;Standard

    Als Formel in der Spalte daneben:
    A1 bis A???? = deine Liste
    Ab B1 bis B??? =WENN(A1>4;4;WENN(A1<1,5;"";A1))
    Gruß
    Holger