Zuordnung von Beträgen zu Kd.Nr.

Bild

Betrifft: Zuordnung von Beträgen zu Kd.Nr.
von: Lars
Geschrieben am: 08.10.2003 18:11:08

Hallo,

folgendes Problem, in der Tabelle habe ich beispielhaft Kundennr. eingegeben, denen Namen und Beträge von 100-1000 zugeordnet sind (Tabelle2).
Die Beträge sollen jetzt automatisch nach Übereinstimmung der Kundennr. in Tabelle 1 den jeweiligen Kunden zugeordnet werden.

Hier die Datei zur Veranschauung

https://www.herber.de/bbs/user/1342.xls

Hoffe das war verständlich!

Ist das über SVERWEIS lösbar? hab das noch nie gemacht, wäre nett wenn das jemand erklären könnte!


Vielen Dank

Gruß
Lars

Bild


Betrifft: AW: Zuordnung von Beträgen zu Kd.Nr.
von: Andi_H
Geschrieben am: 08.10.2003 18:18:38

Hi Lars,

ja geht mit Sverweis:

in tabelle1 a2: dann runter ziehen
=SVERWEIS(A2;Tabelle2!A$2:C110;3;0)

aber vorsicht mit der kundennr 0, da excel eine leere zelle auch als 0 erkennt.

Gruß

ANdi


Bild


Betrifft: AW: Zuordnung von Beträgen zu Kd.Nr.
von: andreas e
Geschrieben am: 08.10.2003 18:20:35

hallo lars,
ja das geht mit sverweis:
=SVERWEIS(A2;Tabelle2!A:C;3;FALSCH) und nach unten kopieren.
Gruß
Andreas E

http://www.skripteundaufgaben.de
viele kostenlose Downloads und Links zu EXCEL und mehr
http://www.fachforen.de
eine Linksammlung zu diversen fachforen


Bild


Betrifft: AW: Zuordnung von Beträgen zu Kd.Nr.
von: Lars
Geschrieben am: 08.10.2003 18:42:53

Vielen Dank!

Läuft!


Bild


Betrifft: Bitteschön o.t.
von: Andi_H
Geschrieben am: 08.10.2003 18:59:56




 Bild

Beiträge aus den Excel-Beispielen zum Thema " Text mit Funktion JETZT() verknüpfen (wer kann he"