HERBERS
Excel-Forum
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

Statistik

Statistik
08.10.2003 18:28:05
Dieter
Hallo!

ich habe eine Zahlenkollone von 8, 25, 9, 15 ...
Jetzt möchte ich eine Summe erhalten die wie viele Zahlen sind von 1-20, 21-40,... unter Berücksichtigung eines weiteren Kriteriums!!!

Danke für eure Hilfe

lg
Dieter

5
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Benutzer
AW: Statistik
08.10.2003 18:34:43
Klaus-Dieter
Hallo Dieter,

kann man das weitere Kriterium auch erfahren? Oder ist das geheim?


Gruß Klaus-Dieter


AW: Statistik
08.10.2003 18:37:30
Dieter
Hallo Klaus-Dieter,

nein das ist nicht geheim. Das Kriterium bedeutet Anfrage oder Bestellung - Hoffe natürlich auf so oft wie möglich Bestellung in der Liste steht...

lg
dieter
AW: Statistik
08.10.2003 19:30:28
Reinhard
Hi Dieter,
Summenprodukt und Matrix ist mir noch ein Buch mit mehr als sieben Siegeln *gg*
Hauptsache es funktioniert erstmal, sicher geht es einfacher.
Gruß
Reinhard

A    B        C        D     E       F
betrag 	a/b		bereich	a/b	Anz
34	a		1-20	a	2
2	b		1-20	b	2
100	b		21-40	a	2
23	b		21-40	b	1
39	a		41-60	a	0
6	b		41-60	b	0
7	a		>60	a	0
6	a		>60	b	1
ergibt sich mit diesen Formeln in Spalte F
Anz
=SUMMENPRODUKT(($A$2:$A$9<=20)*($B$2:$B$9="a"))
=SUMMENPRODUKT(($A$2:$A$9<=20)*($B$2:$B$9="b"))
=SUMMENPRODUKT(($A$2:$A$9<=40)*($B$2:$B$9="a"))-SUMMENPRODUKT(($A$2:$A$9<=20)*($B$2:$B$9="a"))
=SUMMENPRODUKT(($A$2:$A$9<=40)*($B$2:$B$9="b"))-SUMMENPRODUKT(($A$2:$A$9<=20)*($B$2:$B$9="b"))
=SUMMENPRODUKT(($A$2:$A$9<=60)*($B$2:$B$9="a"))-SUMMENPRODUKT(($A$2:$A$9<=40)*($B$2:$B$9="a"))
=SUMMENPRODUKT(($A$2:$A$9<=60)*($B$2:$B$9="b"))-SUMMENPRODUKT(($A$2:$A$9<=40)*($B$2:$B$9="b"))
=SUMMENPRODUKT(($A$2:$A$9>60)*($B$2:$B$9="a"))
=SUMMENPRODUKT(($A$2:$A$9>60)*($B$2:$B$9="b"))

AW: Statistik
08.10.2003 20:22:17
Hans W. Hofmann
Wenn ich Dich richtig verstanden habe, willst Du Deine Zahlenreihe in
bestimmten Intervallen auszählen, dann HÄUFIGKEIT

Gruß HW
AW: Statistik
08.10.2003 21:21:34
Klaus-Dieter
Hallo Dieter,

hier meine Lösung per Makro:

Meistgelesene Forumthreads (12 Monate)