Live-Forum - Die aktuellen Beiträge
Anzeige
Anzeige
HERBERS
Excel-Forum
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
328to332
328to332
Aktuelles Verzeichnis
Verzeichnis Index
Verzeichnis Index
Übersicht Verzeichnisse
Inhaltsverzeichnis

Verweis????

Verweis????
24.10.2003 12:21:40
RainerS
Hallo zusammen ,

verstehe hier etwas mit der Funktion Verweis nicht.
Ich habe 2 Tabellen.
In der ersten Tabelle sind 130 Teilenummern und die dazugehörige Anzahl.
teile Anzahl
4711 5
4712 13
4713 3

In der zweiten Tabelle sind 52 Teilenummern
teilenummer
4711
4713

Ich möchte nun in der ersten Tabelle noch einmal in einer Spalte
die Anzahl angezeigt bekommen , wenn diese Teilenummer in der 2 Tabelle vorhanden.
Bei der ersten Teilenummer die excel in der 2. Tabelle findet klappt es immer noch und dann nicht mehr.
Hier die Formel:
=VERWEIS(B2,'Tabelle2'!$B$2:$B$52,D2)
Was ist hier falsch???????
Vielen Dank im voraus für jegliche Hilfe.

Gruß
Rainer

2
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: Verweis????
24.10.2003 12:58:26
ChrisL
Hi Rainer

Ich habe deine Frage so aufgefasst...
https://www.herber.de/bbs/user/1577.xls

=IF(COUNTIF(Tabelle2!A:A,A2)>0,B2,"")
=WENN(ZÄHLENWENN(Tabelle2!A:A;A2)>0;B2;"")

Gruss
Chris
Hat funktioniert-Vielen Dank-Rainer
24.10.2003 13:17:22
RainerS
.

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige