wenn-wenn-Anweisung

Bild

Betrifft: wenn-wenn-Anweisung
von: Flo
Geschrieben am: 27.10.2003 15:52:55

Hallo,

wie baue ich eigentlich eine verständliche doppelte wenn-abfrage auf? In der Excel-hilfe finde ich dazu nichts.
Ich will, daß eine Zelle (AU8) einen Wert annimmt, wenn die Bedingungen aus den Zellen AP8 und AQ8 entweder größer null ist oder nicht leer ist.

Vielen Dank für die Hilfe !

Bild


Betrifft: AW: wenn-wenn-Anweisung
von: Russi
Geschrieben am: 27.10.2003 15:55:55

=WENN(UND(AP8;AQ8)>="";"gut";"schlecht")

Einen schönen Tag noch!

Russi


Bild


Betrifft: AU8=wenn(Ap8="";"";Wenn(AQ8="";"";"Text"))
von: Markus H.
Geschrieben am: 27.10.2003 15:56:11

?!


Bild


Betrifft: AW: wenn-wenn-Anweisung
von: soendi
Geschrieben am: 27.10.2003 15:57:28

=wenn(AP8>=0;wenn(AQ8>=0;DEIN_WERT;"");"")
es lassen sich bis zu 8 =wenn verschachteln (wurde mir gesagt, weiss nicht ob das bei xl2k/xlxp noch so ist)


 Bild

Beiträge aus den Excel-Beispielen zum Thema " Kopieren von Formeln?"