=wenn(... mehr als 9 abfragen

Bild

Betrifft: =wenn(... mehr als 9 abfragen
von: mehmet
Geschrieben am: 27.10.2003 20:10:43

hallo forum,
wie kann man in einer zelle -
als formel, die wenn fkt umgehen?
dank im voraus
gruss

Bild


Betrifft: AW: =wenn(... mehr als 9 abfragen
von: Hajo_Zi
Geschrieben am: 27.10.2003 20:16:41

Hallo mehmet

da sollte man über den Einastz einer Verweisfunktion nachdenken.

Mehr als 8 Wenn
http://www.excelformeln.de/formeln.html?welcher=128
=WENN(A1=1;1;WENN(A1=2;2;WENN(A1=3;3;WENN(A1=4;4;WENN(A1=5;5;WENN(A1=6;6;WENN(A1=7;7;)))))))+WENN(A1=8;8;WENN(A1=9;9;WENN(A1=10;10;WENN(A1=11;11;WENN(A1=12;12;)))))
von WF
Die Grenze liegt bei 1024 Zeichen für die Formel.


Bitte keine Mail, Probleme sollten im Forum gelöst werden.

Microsoft MVP für Excel

Das Forum lebt auch von den Rückmeldungen.




Bild


Betrifft: AW: =wenn(... mehr als 9 abfragen
von: mehmet
Geschrieben am: 27.10.2003 20:22:26

hallo hajo
das war echt schnell
dank dir
gruss
mehmet


 Bild

Beiträge aus den Excel-Beispielen zum Thema " =wenn(... mehr als 9 abfragen"