IF-Abfrage

Bild

Betrifft: IF-Abfrage
von: Wolfgang Hahn
Geschrieben am: 29.10.2003 20:30:57

Benötige Funktion für folgende Gegebenheit (Umsatzberechnung):
wenn Wert kleiner/gleich z.b. 6000 dann gebe mir eine bestimmte Zahl aus, z.b. 1000.
Wenn Wert größer 6000 dann gebe mir die bestimmte Zahl + 20 Prozent des Wertes von X - 6000.

Bsp.
Umsatz = 5000 Euro dann gebe mir 1000 Euro aus.

Umsatz = 8000 Euro (d.h. X = 8000-6000=2000) dann gebe mir 1000 Euro plus 400 (400 sind 20 Prozent von 2000), also insgesamt 1400 Euro aus.

Alles klar?
Vielen Dank und viele Grüsse
Wolfgang

Bild


Betrifft: AW: IF-Abfrage
von: heinz
Geschrieben am: 29.10.2003 20:32:22

nein habs nicht kapiert erklärs nochmal


Bild


Betrifft: AW: IF-Abfrage
von: FranzB
Geschrieben am: 29.10.2003 21:03:18

Hallo Wolfgang,

So müsst es klappen

=WENN(A1<=6000;1000;WENN(A1>6000;(A1-6000)*20/100+1000;0))

Gruß Franz


 Bild

Beiträge aus den Excel-Beispielen zum Thema " Ereignis Zeile einfügen / löschen"