Mahnbetrag ausrechnen

Bild

Betrifft: Mahnbetrag ausrechnen
von: David Meier
Geschrieben am: 10.11.2003 15:36:54

Hallo Community,

wer kann mir helfen, im angehangenen Excel-Dokument den Mahnbetrag zu errechnen?
Vielleicht wiss´t ihr ja auch, wie ich die vorletzte Spalte korrekt ausfülle. Denn in dieser soll nur ein Wert erscheinen, wenn bisher noch kein "Zahlungseingang" verzeichnet wurde.

Grüße
David Meier

Bild


Betrifft: AW: Mahnbetrag ausrechnen
von: David Meier
Geschrieben am: 10.11.2003 15:38:07

Datei siehe Anhang.

Grüße
David Meier


Bild


Betrifft: AW: Mahnbetrag ausrechnen
von: David Meier
Geschrieben am: 10.11.2003 15:39:17

https://www.herber.de/bbs/user/1858.xls

Ich lern's noch.


Bild


Betrifft: AW: Mahnbetrag ausrechnen
von: andreas e
Geschrieben am: 10.11.2003 15:45:51

hallo david,
meinst das so ?
 
 ABCDEF
1Mahnungen     
2     Mahnung bei Zahlungsverzug von mehr als
3Kontrolldatum:31.10.2003  60Tagen.
4      
5FirmaRechnungsdatumRechnungsbetragZahlungseingangTageMahnbetrag
6Deutsche Teleweg12.09.2003 1.000,00 € 1.000,00 € 49 
7Fielfrau27.09.2003 1.250,00 €  341250
8Mannomann03.08.2003 1.500,00 €  89 
9MacDaisy10.08.2003 1.750,00 € 1.000,00 € 82750
10Burger Queen13.06.2003 2.000,00 €  1402000
11Klarstadt19.08.2003 2.250,00 €  73 
12Perpedes Lenz30.08.2003 2.500,00 € 2.000,00 € 62 
13Kaiserchen's25.09.2003 2.750,00 €  36 
14Axelhüpfer03.08.2003 3.000,00 € 2.000,00 € 891000
15Dumens25.09.2003 3.250,00 € 1.000,00 € 36 
16CineMoritzz30.06.2003 3.500,00 € 3.500,00 € 123 
 
Excel Tabellen einfach im Web darstellen   Excel Jeanie HTML  2.0    Download  
Gruß Andreas E http://www.skripteundaufgaben.de viele kostenlose Downloads und Links zu EXCEL und mehr http://www.fachforen.de eine Linksammlung zu diversen fachforen

Bild


Betrifft: Sorry jetzt mit Formel
von: andreas e
Geschrieben am: 10.11.2003 15:47:13

 
 ABCDEF
1Mahnungen     
2     Mahnung bei Zahlungsverzug von mehr als
3Kontrolldatum:31.10.2003  60Tagen.
4      
5FirmaRechnungsdatumRechnungsbetragZahlungseingangTageMahnbetrag
6Deutsche Teleweg12.09.2003 1.000,00 € 1.000,00 € 49 
7Fielfrau27.09.2003 1.250,00 €  341250
8Mannomann03.08.2003 1.500,00 €  89 
9MacDaisy10.08.2003 1.750,00 € 1.000,00 € 82750
10Burger Queen13.06.2003 2.000,00 €  1402000
11Klarstadt19.08.2003 2.250,00 €  73 
12Perpedes Lenz30.08.2003 2.500,00 € 2.000,00 € 62 
13Kaiserchen's25.09.2003 2.750,00 €  36 
14Axelhüpfer03.08.2003 3.000,00 € 2.000,00 € 891000
15Dumens25.09.2003 3.250,00 € 1.000,00 € 36 
16CineMoritzz30.06.2003 3.500,00 € 3.500,00 € 123 
Formeln der Tabelle
F6 : =WENN(UND(E6>E3;C6-D6>0);C6-D6;"")
F7 : =WENN(UND(E7>E4;C7-D7>0);C7-D7;"")
F8 : =WENN(UND(E8>E5;C8-D8>0);C8-D8;"")
F9 : =WENN(UND(E9>E6;C9-D9>0);C9-D9;"")
F10 : =WENN(UND(E10>E7;C10-D10>0);C10-D10;"")
F11 : =WENN(UND(E11>E8;C11-D11>0);C11-D11;"")
F12 : =WENN(UND(E12>E9;C12-D12>0);C12-D12;"")
F13 : =WENN(UND(E13>E10;C13-D13>0);C13-D13;"")
F14 : =WENN(UND(E14>E11;C14-D14>0);C14-D14;"")
F15 : =WENN(UND(E15>E12;C15-D15>0);C15-D15;"")
F16 : =WENN(UND(E16>E13;C16-D16>0);C16-D16;"")
 
Excel Tabellen einfach im Web darstellen   Excel Jeanie HTML  2.0    Download  

Bild


Betrifft: Nochmals das Bsp. incl. Lösung
von: andreas e
Geschrieben am: 10.11.2003 17:49:12

 
 ABCDEF
1Mahnungen     
2     Mahnung bei Zahlungsverzug von mehr als
3Kontrolldatum:31.10.2003  60Tagen.
4      
5FirmaRechnungsdatumRechnungsbetragZahlungseingangTageMahnbetrag
6Deutsche Teleweg12.09.2003 1.000,00 € 1.000,00 € ?????????????
7Fielfrau27.09.2003 1.250,00 €  ?????????????
8Mannomann03.08.2003 1.500,00 €  ?????????????
9MacDaisy10.08.2003 1.750,00 € 1.000,00 € ?????????????
10Burger Queen13.06.2003 2.000,00 €  ?????????????
11Klarstadt19.08.2003 2.250,00 €  ?????????????
12Perpedes Lenz30.08.2003 2.500,00 € 2.000,00 € ?????????????
13Kaiserchen's25.09.2003 2.750,00 €  ?????????????
14Axelhüpfer03.08.2003 3.000,00 € 2.000,00 € ?????????????
15Dumens25.09.2003 3.250,00 € 1.000,00 € ?????????????
16CineMoritzz30.06.2003 3.500,00 € 3.500,00 € ?????????????
17      
18      
19      
20Erstellen Sie die Formeln für die gelb markierten Zellen     
21      
22      
23      
24      
25      
26      
27      
28      
29      
30      
31      
32      
33      
34      
35      
36      
37Lösung:     
38      
39Mahnungen     
40     Mahnung bei Zahlungsverzug von mehr als
41Kontrolldatum:31.10.2003  60Tagen.
42      
43FirmaRechnungsdatumRechnungsbetragZahlungseingangTageMahnbetrag
44Deutsche Teleweg12.09.2003 1.000,00 € 1.000,00 € =$B$3-B6=WENN(UND(E6>$E$3;C6-D6>0);C6-D6;"")
45Fielfrau27.09.2003 1.250,00 €  =$B$3-B7=WENN(UND(E7>$E$3;C7-D7>0);C7-D7;"")
46Mannomann03.08.2003 1.500,00 €  =$B$3-B8=WENN(UND(E8>$E$3;C8-D8>0);C8-D8;"")
47MacDaisy10.08.2003 1.750,00 € 1.000,00 € =$B$3-B9=WENN(UND(E9>$E$3;C9-D9>0);C9-D9;"")
48Burger Queen13.06.2003 2.000,00 €  =$B$3-B10=WENN(UND(E10>$E$3;C10-D10>0);C10-D10;"")
49Klarstadt19.08.2003 2.250,00 €  =$B$3-B11=WENN(UND(E11>$E$3;C11-D11>0);C11-D11;"")
50Perpedes Lenz30.08.2003 2.500,00 € 2.000,00 € =$B$3-B12=WENN(UND(E12>$E$3;C12-D12>0);C12-D12;"")
51Kaiserchen's25.09.2003 2.750,00 €  =$B$3-B13=WENN(UND(E13>$E$3;C13-D13>0);C13-D13;"")
52Axelhüpfer03.08.2003 3.000,00 € 2.000,00 € =$B$3-B14=WENN(UND(E14>$E$3;C14-D14>0);C14-D14;"")
53Dumens25.09.2003 3.250,00 € 1.000,00 € =$B$3-B15=WENN(UND(E15>$E$3;C15-D15>0);C15-D15;"")
54CineMoritzz30.06.2003 3.500,00 € 3.500,00 € =$B$3-B16=WENN(UND(E16>$E$3;C16-D16>0);C16-D16;"")
55      
56      
57      
58Erstellen Sie die Formeln für die gelb markierten Zellen     
59      
60      
61      
62      
63      
64    Zahlenformat = Format - Zellen - Zahl - Standard 
 
Excel Tabellen einfach im Web darstellen   Excel Jeanie HTML  2.0    Download  
Gruß Andreas E http://www.skripteundaufgaben.de viele kostenlose Downloads und Links zu EXCEL und mehr http://www.fachforen.de eine Linksammlung zu diversen fachforen

Bild


Betrifft: AW: Mahnbetrag ausrechnen
von: David Meier
Geschrieben am: 10.11.2003 17:27:42

Hallo,

vielen Dank für die rasche Antwort. Habe die Formel so angepasst:
=WENN(UND(E8>$E$3;C8-D8>0);C8-D8;"")

Grund: Die Funktion soll sich ja immer auf E3 beziehen und nicht in den unteren Zellen E4, E5, E6 usw. lauten.

Nur versteh ich das Prinzip der Formel nicht zu 100 Prozent: Was beduetet das UND....? Spendiert noch wer eine kurze Beschreibung? Danke.

David Meier


Bild


Betrifft: AW: Mahnbetrag ausrechnen
von: andreas e
Geschrieben am: 10.11.2003 17:36:38

hallo david,
das und bedeutet beide der Bedingungen in der Klammer müssen erfüllt sein, nur dann greift die dann - also in deinem Fall grösser die 60 Tage und die Differnez zwischen Zahlungseingang und offenem Posten muss grösser 0 sein -
Gruß
Andreas E

http://www.skripteundaufgaben.de
viele kostenlose Downloads und Links zu EXCEL und mehr
http://www.fachforen.de
eine Linksammlung zu diversen fachforen


Bild

Beiträge aus den Excel-Beispielen zum Thema " Verknüpfung-Quelle wechseln"