Lotto

Bild

Betrifft: Lotto
von: Andreas
Geschrieben am: 14.11.2003 12:47:34

Hallo

ich habe meine Lottozahlen in eine tabelle eingeben A1 bis F12,
die gezogenen zahlen trage ich in A14 bis F14 ein und nun brauche ich eine Formel die die gezogenen Zahlen mit der Tabelle vergleicht.

Mfg andreas

Bild


Betrifft: AW: Lotto
von: Klaus
Geschrieben am: 14.11.2003 12:56:30

hallo andreas,

in der recherche gibt es jede menge beispiele, sehr gut dass von HaJo

gruss

klaus


Bild


Betrifft: AW: Lotto
von: Günther Oppold
Geschrieben am: 14.11.2003 13:02:20

Hi Andreas

gib in H1 ein:
=SUMMENPRODUKT((A1:F1=A$14)+(A1:F1=B$14)+(A1:F1=C$14)+(A1:F1=D$14)+(A1:F1=E$14)+(A1:F1=F$14))
und die Formel nach unten ziehen

Günther


Bild


Betrifft: ausbaubares Bsp. Lotto
von: andreas e
Geschrieben am: 14.11.2003 13:03:25

hallo andreas,
 
 ABCDEFGHI
1         
2Tipp        
31322344546ZZ??richtige 
410100113 mit Zusatzzahl 
5         
6Gezogene Zahlen     ZZ  
712223546423  
8         
Formeln der Tabelle
A4 : =ZÄHLENWENN($A$7:$F$7;A3)
B4 : =ZÄHLENWENN($A$7:$F$7;B3)
C4 : =ZÄHLENWENN($A$7:$F$7;C3)
D4 : =ZÄHLENWENN($A$7:$F$7;D3)
E4 : =ZÄHLENWENN($A$7:$F$7;E3)
F4 : =ZÄHLENWENN($A$7:$F$7;F3)
G4 : =ZÄHLENWENN($A$3:$F$3;G7)
H4 : =WENN(UND(G4=1;SUMME(A4:F4)>2);SUMME(A4:F4)&" mit Zusatzzahl";SUMME(A4:F4))
 
Excel Tabellen einfach im Web darstellen   Excel Jeanie HTML  2.0    Download  
Gruß Andreas E http://www.skripteundaufgaben.de viele kostenlose Downloads und Links zu EXCEL und mehr http://www.fachforen.de eine Linksammlung zu diversen fachforen

Bild


Betrifft: Matrixformel Lotto
von: IngoG
Geschrieben am: 14.11.2003 13:39:38

HAllo Andreas,

wenn in a2:f2 die aktuelle ziehung steht und in G2 die Zusatzzahl dazu,

schreibst Du in a4:f4 Deine Zahlenreihe und zB in H4 folgende Matrixformel:

=SUMME((ZÄHLENWENN($A$2:$F$2;$A4:$F4)>0)*1)&WENN(ZÄHLENWENN($A4:$F4;$G$2)>0;" mit Zusatzzahl";"")

(Eingabe abschließen mit Strg-Shift-Enter)

die formel kannst Du anschließend nach unten kopieren und dann in die jeweilige Zeile Deine anderen Tipps von Spalte A bis F schreiben

Sollte so funzen

Gruß Ingo

PS. eine Rückmeldung wäre nett...


Bild


Betrifft: AW: Matrixformel Lotto
von: andreas e
Geschrieben am: 14.11.2003 13:45:55

hallo ingo,
Matrixformeln und ich ! 2 welten prallen aufeinander !
Dein BSP funzt , aber ich werde das wohl so nie hinbekommen !
Arbeite eigentlich nie mit matrixformeln !
Vielleicht sollte ich mir das doch mal reinpfeifen !
Gruß
Andreas E

http://www.skripteundaufgaben.de
viele kostenlose Downloads und Links zu EXCEL und mehr
http://www.fachforen.de
eine Linksammlung zu diversen fachforen


Bild


Betrifft: Danke für die Rückmeldung oT
von: ingoG
Geschrieben am: 14.11.2003 14:26:46

.


Bild


Betrifft: AW: Lotto
von: Andreas
Geschrieben am: 14.11.2003 17:41:48

Hallo,
vieln Dank für eure Hilfe.
Funktioniert!

Mfg Andreas


Bild


Betrifft: AW: Lotto
von: Holger Levetzow
Geschrieben am: 14.11.2003 13:15:31

ich nutze folgende Tabelle:

https://www.herber.de/bbs/user/1972.xls

Holger


Bild

Beiträge aus den Excel-Beispielen zum Thema " CommandButton erstellen per VBA"