Harald das haut nicht hin!

Bild

Betrifft: Harald das haut nicht hin!
von: Stefan L.
Geschrieben am: 14.11.2003 14:12:15

Hallo, lieber Harald,dein Tip: Die Anzeige von 0,5 statt 0:30 funktioniert einfach über Zahlenformat. Statt hh:mm einfach "Zahl" angeben. geht nicht, kriege es nicht hin den Wert anders anzuzeigen, stell ich auf Zahl, dann tut sich nichts und wenn ich deine Formel
(=WENN(F6-"04:00">0;F6-"04:00"; TEXT("04:00"-F6;"-hh:mm"))benutze und mit 24 multipliziere zeigt er mir wieder #WERT!.

Bitte helft mir.
PS: Siehe Arbeitszeit Thread weiter unten

Bild


Betrifft: AW: Harald das haut nicht hin!
von: Jörg Gradert
Geschrieben am: 14.11.2003 14:18:40

Hallo Stefan,
was spricht gegen die von mir angebotene Lösung?

=WENN(F6>1/6;(F6-1/6)*24;-(1/6-F6)*24)

warum postest Du neu, ohne allen eine Rückmeldung zu geben?

Gruss Jörg


Bild


Betrifft: AW: Harald das haut nicht hin!
von: Stefan L.
Geschrieben am: 14.11.2003 14:21:44

Sorry Jörg, wollte halt mit der von Harald gegebenen Formel arbeiten, da er jedoch nicht antwortet probiere ich jetzt mal dein Formel, sorry bin ein Newbee.

MfG Stefan


Bild


Betrifft: AW: Harald das haut nicht hin!
von: Ramses
Geschrieben am: 14.11.2003 14:21:10

Hallo

wenn schon, dann müsste es heissen

0.5/24

und das Zahlenformat Uhrzeit.
Wenn du negative ERgebnisse hast, dann geht das sowieso nicht.
Dann musst du unter Extras - Optionen die Option "1904 - Datumswerte verwenden" aktivieren.
Allerdings haut es dir dann deine ganzen Datums-Berechnungen durcheinander.

Gruss Rainer


Bild


Betrifft: Was soll ich machen?
von: Stefan L.
Geschrieben am: 14.11.2003 14:38:33

Wie meinst Du das mit 0,5/24?

Jetzt komme ich langsam total durcheinander!

MfG Stefan


Bild


Betrifft: AW: Was soll ich machen?
von: Ramses
Geschrieben am: 14.11.2003 16:30:27

Hallo

das ganze ist ganz einfach

1 = 24 Stunden
0.5 = 12 Stunden
0.25 = 6 Stunden

Wenn du nun

1 / 24 rechnest, und die Zelle als Uhrzeit formatierst, steht in der Zelle 01:00.
Wenn du nun 4 Stunden brauchst, musst du nur rechnen

(1/24)*4

und in der Zelle steht 04:00.
Zur Prüfung kannst du auch sagen

=Wenn(A1 = (1/24)*4;"4 Stunden";"NIX")

Gruss Rainer


Bild

Beiträge aus den Excel-Beispielen zum Thema " Euro-Value-Leiste dauerhaft ausblenden?"