Formeln/Runden

Bild

Betrifft: Formeln/Runden
von: Sven
Geschrieben am: 30.11.2003 20:06:38

Hallo,

ich möchte einen Mittelwert aus einer Anzahl von Zahlen berechen. Das ist auch kein Problem. Nun möchte ich dieses Ergebnis auf zwei Stellen hinter dem Komma runden und nur dieses gerundete Ergebnis anzeigen. Allerdings bekomme ich es nicht hin, die beiden Anweisungen zusammen zubringen.

Würde mich freuen, wenn jemand Rat weiß.

Vielen dank.

Gruß
Sven

Bild


Betrifft: AW: Formeln/Runden
von: GerdW
Geschrieben am: 30.11.2003 20:09:32

=RUNDEN(MITTELWERT(A1:A100);2)

Gerd


Bild


Betrifft: AW: Formeln/Runden
von: Sven
Geschrieben am: 30.11.2003 20:42:07

Hallo,
vielen dank. Ich hatte da ein = zuviel. Hatte noch eins vor dem Mittelwert.
Vielen dank nochmal

Gruß

Sven


Bild


Betrifft: AW: Formeln/Runden
von: PeterW
Geschrieben am: 30.11.2003 20:10:55

Hallo Sven,

formatiere die Ergebniszelle als Zahl, zwei Nachkommastellen.

Gruß
Peter


Bild


Betrifft: AW: Formeln/Runden
von: GerdW
Geschrieben am: 30.11.2003 20:27:22

Formatieren ist kein runden, das solltest du eigentlich wissen.

Gerd


Bild


Betrifft: AW: Formeln/Runden
von: PeterW
Geschrieben am: 30.11.2003 20:34:13

Hallo Gerd,

klar weiß ich das, es ging in der Fragestellung um die Anzeige eines gerundeten Wertes, von Weiterverarbeitung war keine Rede. ;-)

Gruß
Peter


Bild

Beiträge aus den Excel-Beispielen zum Thema " Textüberlauf in leere Nachbarzelle verhindern"