Live-Forum - Die aktuellen Beiträge
Anzeige
Anzeige
HERBERS
Excel-Forum
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
344to348
344to348
Aktuelles Verzeichnis
Verzeichnis Index
Verzeichnis Index
Übersicht Verzeichnisse
Inhaltsverzeichnis

sverweis

sverweis
01.12.2003 09:04:20
Rick
Hallo
Ich bekomme bei folgendem Sverweis immer den Fehler #NV. =SVERWEIS(TEIL(A2;2;3);$G$1:$H$3;2;FALSCH)Also: Ich habe eine 10 Stellige Zahl die immer nach gleichem Muster aufgebaut ist. Um sie zu "entschlüsseln" interessieren mich immer nur "Stücke" wie im Beispiel die 2-4 Stelle und diese möchte ich über einen Sverweis zuordnen. Mit meiner Variante geht es aber wohl nicht ??? Hab ihr eine Idee?
Danke Rick

2
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: sverweis
01.12.2003 09:20:18
Mac4
Hallo Rick,

versuch es mal so:

=SVERWEIS(TEIL(A2;2;3)*1;$G$1:$H$3;2;FALSCH)

Marc
Dankeschön !!!das wars ! o.T.
01.12.2003 09:23:30
Rick
.

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige