LINKS( oder TEIL(

Bild

Betrifft: LINKS( oder TEIL(
von: Nico D
Geschrieben am: 02.12.2003 10:51:21

Hallo Zusammen,

weiß jemand wie ich eine Teil oder Links bzw. Rechts -Formel innhalb auf einer SummeWenn einbauen kann? Ich möchte gerne als zweites Kriterium nur einen Teil eines Zellwertes berücksichtigen!

Folgenden Formel wirft mir NV raus!
{Summe(Wenn((Links(A:A;2)=$F$1)*(B:B=30);C:C))}

Beste Grüße
Nico

Bild


Betrifft: AW: LINKS( oder TEIL(
von: Mac4
Geschrieben am: 02.12.2003 11:09:12

Hallo Nico,

da es sich hier um eine Matrixformel handelt, kannst Du nicht mit den absoluten Spaltenbezeichnungen (A:A) arbeiten, sondern musst exakte Matrixvorgaben machen!
Folgende Formel funktioniert bei mir:

{=SUMME(WENN((LINKS(A1:A100;2)=$F$1)*(B1:B100=30);C1:C100))}
Matrixklammern werden per Tastenkombi Strg+Shift+Return automatisch erzeugt!

Marc


Bild


Betrifft: Bei mir klappts leider nicht
von: Nico D
Geschrieben am: 02.12.2003 11:34:42

Bei mir klappts leider nicht!


Bild


Betrifft: AW: Bei mir klappts leider nicht
von: Mac4
Geschrieben am: 02.12.2003 11:36:45

Hi,

dann stell doch mal eine Beispieldatei rein!

Marc


Bild


Betrifft: mit Summenprodukt
von: Günther Oppold
Geschrieben am: 02.12.2003 12:45:14

Hi Nico

versuchs mal mit
=Summenprodukt((Links(A$1:A$999)=$F$1)*(B1:B999=30);C$1:C$999)

Günther


Bild

Beiträge aus den Excel-Beispielen zum Thema " LINKS( oder TEIL("