ABC-Analyse

Bild

Betrifft: ABC-Analyse
von: Radloff
Geschrieben am: 04.12.2003 13:05:21

Hallo Excel-Fan,
ich möchte eine Auswertung von mehreren tausend Datensätze erzeugen.
Die Datensätze enthalten Auftragswerte, deren Anzahl ich verschiedenen Wertegruppen zuordnen möchte.
Also z.B. wieviel Aufträge sind < 5000 EUR; wieviel Aufträge sind zwischen 5.000 und 10.000 EUR usw.
Gibt es dazu eine Excel-Formel, die automatische alle Datensätze berücksichtigt, aber nur die zählt, die in den entsprechenden Wertebereich fallen?
Wenn Du eine Idee hast, wäre ich für Deine Hilfe sehr dankbar.
Gruß, Jens

Bild


Betrifft: AW: ABC-Analyse - Matrixformeln
von: Galenzo
Geschrieben am: 04.12.2003 13:09:02

Hallo,
das könntest du mit Matrixformeln machen, z.B. für Werte zwischen 5000 und 10000 so:
{=SUMME((A1:A9999>5000)*(A1:A9999<10000)*1)}

Viel Erfolg!


Bild


Betrifft: AW: ABC-Analyse - Matrixformeln
von: Jens Radloff
Geschrieben am: 04.12.2003 14:08:57

Vielen Dank!
Die Funktion Häufigkeit ist sogar noch besser, da ich dort leichter mit den Klassen "spielen" kann.


Bild

Beiträge aus den Excel-Beispielen zum Thema " .xls nehmen, enthaltene Makro ausführen, speichern"