Microsoft Excel

Herbers Excel/VBA-Archiv

WENN Funktion

Betrifft: WENN Funktion von: Hermann Schachtler
Geschrieben am: 12.08.2004 09:05:16

Hallo
Habe ein Problem nit der Übersicht in der WENN Funktion.

Ich muss wissen ob eine Zelle den Wert "A" "E" "F" "J" "L" "P" oder "Z" hat.
So mit der Wenn Funktion kriege ich ne riesige Formel.

Geht nicht auch irgendwie so????

=if(A1 = "A" or "E" or "F" or "J" or "L" or "P","JA","Nein")

Gruss Hermann

  


Betrifft: AW: WENN Funktion von: Georg
Geschrieben am: 12.08.2004 09:08:54

Hallo
mach doch einfach einen Vergleich

= wenn B1 = A1; "Ja";Nein !

Gruss

Georg


  


Betrifft: AW: WENN Funktion von: EtoPHG
Geschrieben am: 12.08.2004 09:09:22

=WENN(ODER(A1="A";A1="E";A1="F";A1="J";A1="L";A1="P";A1="Z");"JA";"NEIN")

Gruss Hansueli


  


Betrifft: AW: WENN Funktion von: Hermann Schachtler
Geschrieben am: 12.08.2004 09:14:20

Heiliger Matrose
=WENN(ODER(A1="A";A1="E";A1="F";A1="J";A1="L";A1="P";A1="Z");"JA";"NEIN")

da ist es Danke


  


Betrifft: Danke von: Hermann Schachtler
Geschrieben am: 12.08.2004 09:15:24

Gruss Hermann


  


Betrifft: AW: WENN Funktion von: HermannZ
Geschrieben am: 12.08.2004 10:28:49

Hallo Namensvetter

Man kann diese Schreibweise auch etwas verkürzen.
---=WENN(ODER(A1={"A"."E"."F"."J"."L"."P"."Z"});"JA";"NEIN")----

Gruß hermann


 

Beiträge aus den Excel-Beispielen zum Thema "WENN Funktion"