Microsoft Excel

Herbers Excel/VBA-Archiv

fehlerhafte Formel

Betrifft: fehlerhafte Formel von: Chris
Geschrieben am: 16.08.2004 17:00:28

https://www.herber.de/bbs/user/9713.xls

Liebe Excel Profi,

leider stimmt mein Listchen immer noch nicht:

Für Personen, welche im MONAT September 1-49 Jahre werden, soll in der Spalte C das Datum 1.9.04 erscheinen. Personen die im September 50 Jahre oder älter werden, soll die Liste leer bleiben.


Herzlichen Dank.

Grüsse an alle

Chris

  


Betrifft: AW: fehlerhafte Formel von: Panicman
Geschrieben am: 16.08.2004 17:41:23

Hallo Chris,

für Personen die im SEPTEMBER (nicht in einem Monat anderen Monat) 50 werden

C2 =WENN(UND(TEXT(B2;"MM")="09";DATEDIF(B2;"01.10."&JAHR(HEUTE());"Y")<50);"01.09.2004"*1;"")

Gruß
Holger


  


Betrifft: AW: fehlerhafte Formel von: Chris
Geschrieben am: 16.08.2004 18:10:52

Hallo Holger,
Jetzt muß ich wohl bald mal ne Maß Bier zahlen,
Ich bekomme nicht das gewüschte Ergebnis.
Kannst Du bitte das noch mal ausprobieren ?


Vielen Dank.


  


Betrifft: AW: fehlerhafte Formel von: Panicman
Geschrieben am: 17.08.2004 08:56:41

Hallo Chris,

da ich eigentlich nicht wirklich genau weiß, wie du es haben möchtest,
sei bitte so nett und lade mal eine Datei hoch, in der du ein paar Beispiel
einträgst, wie es aussehen soll. Die Formel bastel ich dir dann schon.

Gruß
Holger


 

Beiträge aus den Excel-Beispielen zum Thema "fehlerhafte Formel"