Microsoft Excel

Herbers Excel/VBA-Archiv

verschachtelte Wenn-Abfrage

Betrifft: verschachtelte Wenn-Abfrage von: RalfH
Geschrieben am: 20.08.2004 11:30:07

Hallo zusammen,

ich benötige dringend eure Hilfe - ist es möglich folgende Abfragen zu einer verschachtelten Wenn-Abfrage in der Zelle D29 zu verknüpfen?

=WENN(RECHTS($B$19;4)="1prg";"beliebiger Text";"")
=WENN($B28<>"";SVERWEIS(B28;'C:\Daten\[Stammdaten_neu.xls]Tabelle1'!$B:$E;4;FALSCH);"")

Das sollte wohl gehen, aber mittlerweile sehe ich den Wald vor lauter Bäumen nicht mehr.

Besten Dank

Gruss
Ralf

  


Betrifft: AW: verschachtelte Wenn-Abfrage von: Rainer
Geschrieben am: 20.08.2004 12:27:13

Formel in D29 eintragen:

=WENN(RECHTS($B$19;4)="1prg";"beliebiger Text";WENN($B38<>"";SVERWEIS(F38;'C:\Daten\[Stammdaten_neu.xls]Tabelle1'!$B:$E;4;FALSCH);""))

Formel mit Strg+Eingabe abschliessen.

Gruss
Rainer


  


Betrifft: AW: verschachtelte Wenn-Abfrage; Zusatz von: Rainer
Geschrieben am: 20.08.2004 12:55:26

T'schuldigung, Formel mit Shift+Strg+Eingabe eingeben