Microsoft Excel

Herbers Excel/VBA-Archiv

Formelsuche

Betrifft: Formelsuche von: Josef
Geschrieben am: 20.08.2004 12:26:21

Hallo!

Ich habe folgende Formel:

=ZÄHLENWENN(B:B;"w")

mit dieser Formel werden alle Werte "w" in Spalte B zusammengezählt.

Ich würde jedoch eine Formel suchen, wo das w nur dann gezählt wird, wenn ebenfalls ein Wert in Spalte C vorhanden ist.
Z.B.:

Spalte B4 "w" C4 "x" = zählen
Spalte B5 "w" C5 = leer = nicht zählen.

Wie müßte ich bitte hier die Formel verändern?


Danke


Josef

  


Betrifft: AW: Formelsuche von: Pepi
Geschrieben am: 20.08.2004 12:30:09

Hallo Josef,

das geht mit Summenprodukt:

=SUMMENPRODUKT((B1:B100="w")*(C1:C100="x"))

Grüsse

Pepi


  


Betrifft: AW: Formelsuche von: Josef
Geschrieben am: 20.08.2004 12:34:49

Hallo Pepi!

Danke für Deine schnelle Hilfe.

Schönen Tag noch.

Josef