Microsoft Excel

Herbers Excel/VBA-Archiv

Formelsuche

Betrifft: Formelsuche von: Josef
Geschrieben am: 24.08.2004 19:03:38

Guten Abend!

Ich habe folgende Formel:

=SUMMENPRODUKT(('1'!$B$5:$B$2000="w")*('1'!$C$5:$C$2000=1)*('1'!$D$5:$D$2000="x"))

Wenn im Tabellenblatt "1" in der Spalte B ein w und in der Spalte C eine 1 sowie in der Spalte C ein x eingetragen ist, dann wird eine 1 in die Zelle mit der Formel eingetragen.

Ich suche jedoch folgende Lösung:
Wenn in der Spalte B ein "w", in der Spalte C eine 1 und z.b. in der Spalte D der Wert 4 eingetragen ist dann soll in der Zelle mit der Formel auch die 4 eingetragen werden.

Danke für eine eventuelle Hilfe


Josef

  


Betrifft: AW: Formelsuche von: Josef
Geschrieben am: 24.08.2004 19:26:09

Hallo nochmal!

Alle eingetragenen Werte in der Spalte D sollen zusammengezählt werden wo in der Spalte B der Wert w sowie in Spalte C der Wert 1 eingetragen ist.

Beispiel:
B1 = w , C1 = 1 Wert in Spalte D1 = 4 Ergebnis in Zelle E1 = 4
B2 = m , C2 = 1 Wert in Spalte D2 = 5 Ergebnis in Zelle E2 = 0

Josef


  


Betrifft: AW: Formelsuche von: Jörg Gradert
Geschrieben am: 24.08.2004 19:33:47

Hallo Josef,
versuch mal

=SUMMENPRODUKT(('1'!$B$5:$B$2000="w")*('1'!$C$5:$C$2000=1)*('1'!$D$5:$D$2000))


Gruss Jörg


  


Betrifft: AW: Formelsuche von: Josef
Geschrieben am: 24.08.2004 19:37:08

Hallo Jörg!

Danke!

Hat mit sehr geholfen.

Josef