Microsoft Excel

Herbers Excel/VBA-Archiv

Mittelwert

Betrifft: Mittelwert von: Haui
Geschrieben am: 26.08.2004 09:08:22

Hallo,
ich möchte einen Mittelwert über eine gewisse Anzahl Zellen bilden, welche selbst wiederum eine Formel hinterlegt haben, und es sollen nur Werte in den Mittelwert einfließen, welche ungleich Null sind. Befehl "MITTELWERTA" funktioniert nicht!

Danke

  


Betrifft: AW: Mittelwert von: heikoS
Geschrieben am: 26.08.2004 09:37:01

Hallo Haui,

=SUMME(A1:A4)/ZÄHLENWENN(A1:A4;"<>0")


Gruß Heiko


  


Betrifft: AW: Mittelwert von: Haui
Geschrieben am: 26.08.2004 11:49:54

Vielen Dank!


  


Betrifft: Bitte :-) oT von: heikoS
Geschrieben am: 26.08.2004 11:54:12




 

Beiträge aus den Excel-Beispielen zum Thema "Mittelwert"