Microsoft Excel

Herbers Excel/VBA-Archiv

Formel ?

Betrifft: Formel ? von: Brillo
Geschrieben am: 27.08.2004 14:15:18

Hallo !

Ich benötige eine Formel und zwar geht es um folgendes:

Wenn eine eingegebene Zahl kleiner ist als 67 dann soll als Ergebniss die eingebenene Zahl+0 erscheinen, wenn die eingebene Zahl kleiner als 109 ist soll als Ergebniss die eingegebene Zahl+1 erscheinen; kleiner als 151, +2 ... u.s.w

wie funktioniert das mit Formel ??

Vielen Dank für eine Antwort

Gruß
Brillo

  


Betrifft: AW: Formel ? von: Basti
Geschrieben am: 27.08.2004 14:43:29

Bis wie viel soll das denn gehen?
immer +42 und wo willste ankommen?


  


Betrifft: AW: Formel ? von: Brillo
Geschrieben am: 27.08.2004 15:09:03

Hallo !

Nun das ganze geht bis Seite 500 (wäre dann +17) also insgesammt 18 Werte

Gruß
Erik


  


Betrifft: AW: Formel ? von: Gert Seler
Geschrieben am: 27.08.2004 15:26:55

Hallo Erik,
such mal in der xls-Hilfe nach SVERWEIS, WVerweis, Index oder Wahl.
Eines sollte Dir weiterhelfen.
Ebenso hier auf der Seite von HWH unter "Recherche".
mfg
Gert


  


Betrifft: AW: Formel ? von: ransi
Geschrieben am: 27.08.2004 15:40:01

hallo brillo

wenn in a1 deine zahl ist, könnte es so gehn:
=WENN(A1<67;A1;A1+GANZZAHL((A1-67)/42))

ransi


 

Beiträge aus den Excel-Beispielen zum Thema "Formel ?"