Microsoft Excel

Herbers Excel/VBA-Archiv

Automatisch markieren

Betrifft: Automatisch markieren von: Ralfman
Geschrieben am: 02.09.2004 05:42:43

Kann grad nicht Schlafen, daher mal 'ne Frage die ich nicht Beantworten kann:
Wenn ich eine Lotto Tabelle Schreibe in der ich meine getippten Zahlen von A3 bis F14 Eintrage und bis Sammstag warte und dann in A1 bis F1 die Aktuellen Zahlen eintrage, wie kann ich es dann bewerkstelligen das gleiche Zahlen Automatisch Beispielsweise Rot Dargestellt werden. Super währ noch wenn ich in H3 bis H14 angezeigt bekäme wiviel Zahlen in der Zeile Rot Markiert sind (für Farbenblinde). Binn Totaler Excel DAU und werde das warscheinlich nie Lernen, aber jedes bischen Wissen ist ein wenig mehr als ich voher hatte.

Danke für Eure Ideen und Vorschläge.

Ralfman

  


Betrifft: AW: Automatisch markieren von: Annett
Geschrieben am: 02.09.2004 05:58:45

Hallo Ralfman

dazu habe ich folgendes im Internet gefunden.

Tabelle1
 ABCDEFGHIJK
1Lottoauswertung      Trefferformel
von Boris
Zusatzzahlgezogene
Zahlen
Zusatzzahl
2Spieler128102124372118
3Spieler2714202235421010 
4Spieler3610132831451021 
5Spieler43691215180034 
6         42 
7         43 
8Die Auswertung erfolgt über eine Formel unter Format, bedingte Formatierung          
Formeln der Tabelle
H2 : =SUMMENPRODUKT(N(ZÄHLENWENN($J$2:$J$7;B2:G2)>0))
I2 : =SUMMENPRODUKT(N(ZÄHLENWENN($K$2;B2:G2)>0))
H3 : =SUMMENPRODUKT(N(ZÄHLENWENN($J$2:$J$7;B3:G3)>0))
I3 : =SUMMENPRODUKT(N(ZÄHLENWENN($K$2;B3:G3)>0))
H4 : =SUMMENPRODUKT(N(ZÄHLENWENN($J$2:$J$7;B4:G4)>0))
I4 : =SUMMENPRODUKT(N(ZÄHLENWENN($K$2;B4:G4)>0))
H5 : =SUMMENPRODUKT(N(ZÄHLENWENN($J$2:$J$7;B5:G5)>0))
I5 : =SUMMENPRODUKT(N(ZÄHLENWENN($K$2;B5:G5)>0))
Bedingte Formatierungen der Tabelle
ZelleNr.: / BedingungFormat
B11. / Formel ist =ODER(B1=$J$2;B1=$J$3;B1=$J$4;B1=$J$5;B1=$J$6;B1=$J$7)Abc
B12. / Zellwert ist gleich =$K$2Abc
C11. / Formel ist =ODER(C1=$J$2;C1=$J$3;C1=$J$4;C1=$J$5;C1=$J$6;C1=$J$7)Abc
C12. / Zellwert ist gleich =$K$2Abc
D11. / Formel ist =ODER(D1=$J$2;D1=$J$3;D1=$J$4;D1=$J$5;D1=$J$6;D1=$J$7)Abc
D12. / Zellwert ist gleich =$K$2Abc
E11. / Formel ist =ODER(E1=$J$2;E1=$J$3;E1=$J$4;E1=$J$5;E1=$J$6;E1=$J$7)Abc
E12. / Zellwert ist gleich =$K$2Abc
F11. / Formel ist =ODER(F1=$J$2;F1=$J$3;F1=$J$4;F1=$J$5;F1=$J$6;F1=$J$7)Abc
F12. / Zellwert ist gleich =$K$2Abc
G11. / Formel ist =ODER(G1=$J$2;G1=$J$3;G1=$J$4;G1=$J$5;G1=$J$6;G1=$J$7)Abc
G12. / Zellwert ist gleich =$K$2Abc
B21. / Formel ist =ODER(B2=$J$2;B2=$J$3;B2=$J$4;B2=$J$5;B2=$J$6;B2=$J$7)Abc
B22. / Zellwert ist gleich =$K$2Abc
C21. / Formel ist =ODER(C2=$J$2;C2=$J$3;C2=$J$4;C2=$J$5;C2=$J$6;C2=$J$7)Abc
C22. / Zellwert ist gleich =$K$2Abc
D21. / Formel ist =ODER(D2=$J$2;D2=$J$3;D2=$J$4;D2=$J$5;D2=$J$6;D2=$J$7)Abc
D22. / Zellwert ist gleich =$K$2Abc
E21. / Formel ist =ODER(E2=$J$2;E2=$J$3;E2=$J$4;E2=$J$5;E2=$J$6;E2=$J$7)Abc
E22. / Zellwert ist gleich =$K$2Abc
F21. / Formel ist =ODER(F2=$J$2;F2=$J$3;F2=$J$4;F2=$J$5;F2=$J$6;F2=$J$7)Abc
F22. / Zellwert ist gleich =$K$2Abc
G21. / Formel ist =ODER(G2=$J$2;G2=$J$3;G2=$J$4;G2=$J$5;G2=$J$6;G2=$J$7)Abc
G22. / Zellwert ist gleich =$K$2Abc
B31. / Formel ist =ODER(B3=$J$2;B3=$J$3;B3=$J$4;B3=$J$5;B3=$J$6;B3=$J$7)Abc
B32. / Zellwert ist gleich =$K$2Abc
C31. / Formel ist =ODER(C3=$J$2;C3=$J$3;C3=$J$4;C3=$J$5;C3=$J$6;C3=$J$7)Abc
C32. / Zellwert ist gleich =$K$2Abc
D31. / Formel ist =ODER(D3=$J$2;D3=$J$3;D3=$J$4;D3=$J$5;D3=$J$6;D3=$J$7)Abc
D32. / Zellwert ist gleich =$K$2Abc
E31. / Formel ist =ODER(E3=$J$2;E3=$J$3;E3=$J$4;E3=$J$5;E3=$J$6;E3=$J$7)Abc
E32. / Zellwert ist gleich =$K$2Abc
F31. / Formel ist =ODER(F3=$J$2;F3=$J$3;F3=$J$4;F3=$J$5;F3=$J$6;F3=$J$7)Abc
F32. / Zellwert ist gleich =$K$2Abc
G31. / Formel ist =ODER(G3=$J$2;G3=$J$3;G3=$J$4;G3=$J$5;G3=$J$6;G3=$J$7)Abc
G32. / Zellwert ist gleich =$K$2Abc
B41. / Formel ist =ODER(B4=$J$2;B4=$J$3;B4=$J$4;B4=$J$5;B4=$J$6;B4=$J$7)Abc
B42. / Zellwert ist gleich =$K$2Abc
C41. / Formel ist =ODER(C4=$J$2;C4=$J$3;C4=$J$4;C4=$J$5;C4=$J$6;C4=$J$7)Abc
C42. / Zellwert ist gleich =$K$2Abc
D41. / Formel ist =ODER(D4=$J$2;D4=$J$3;D4=$J$4;D4=$J$5;D4=$J$6;D4=$J$7)Abc
D42. / Zellwert ist gleich =$K$2Abc
E41. / Formel ist =ODER(E4=$J$2;E4=$J$3;E4=$J$4;E4=$J$5;E4=$J$6;E4=$J$7)Abc
E42. / Zellwert ist gleich =$K$2Abc
F41. / Formel ist =ODER(F4=$J$2;F4=$J$3;F4=$J$4;F4=$J$5;F4=$J$6;F4=$J$7)Abc
F42. / Zellwert ist gleich =$K$2Abc
G41. / Formel ist =ODER(G4=$J$2;G4=$J$3;G4=$J$4;G4=$J$5;G4=$J$6;G4=$J$7)Abc
G42. / Zellwert ist gleich =$K$2Abc
B51. / Formel ist =ODER(B5=$J$2;B5=$J$3;B5=$J$4;B5=$J$5;B5=$J$6;B5=$J$7)Abc
B52. / Zellwert ist gleich =$K$2Abc
C51. / Formel ist =ODER(C5=$J$2;C5=$J$3;C5=$J$4;C5=$J$5;C5=$J$6;C5=$J$7)Abc
C52. / Zellwert ist gleich =$K$2Abc
D51. / Formel ist =ODER(D5=$J$2;D5=$J$3;D5=$J$4;D5=$J$5;D5=$J$6;D5=$J$7)Abc
D52. / Zellwert ist gleich =$K$2Abc
E51. / Formel ist =ODER(E5=$J$2;E5=$J$3;E5=$J$4;E5=$J$5;E5=$J$6;E5=$J$7)Abc
E52. / Zellwert ist gleich =$K$2Abc
F51. / Formel ist =ODER(F5=$J$2;F5=$J$3;F5=$J$4;F5=$J$5;F5=$J$6;F5=$J$7)Abc
F52. / Zellwert ist gleich =$K$2Abc
G51. / Formel ist =ODER(G5=$J$2;G5=$J$3;G5=$J$4;G5=$J$5;G5=$J$6;G5=$J$7)Abc
G52. / Zellwert ist gleich =$K$2Abc
B61. / Formel ist =ODER(B6=$J$2;B6=$J$3;B6=$J$4;B6=$J$5;B6=$J$6;B6=$J$7)Abc
B62. / Zellwert ist gleich =$K$2Abc
C61. / Formel ist =ODER(C6=$J$2;C6=$J$3;C6=$J$4;C6=$J$5;C6=$J$6;C6=$J$7)Abc
C62. / Zellwert ist gleich =$K$2Abc
D61. / Formel ist =ODER(D6=$J$2;D6=$J$3;D6=$J$4;D6=$J$5;D6=$J$6;D6=$J$7)Abc
D62. / Zellwert ist gleich =$K$2Abc
E61. / Formel ist =ODER(E6=$J$2;E6=$J$3;E6=$J$4;E6=$J$5;E6=$J$6;E6=$J$7)Abc
E62. / Zellwert ist gleich =$K$2Abc
F61. / Formel ist =ODER(F6=$J$2;F6=$J$3;F6=$J$4;F6=$J$5;F6=$J$6;F6=$J$7)Abc
F62. / Zellwert ist gleich =$K$2Abc
G61. / Formel ist =ODER(G6=$J$2;G6=$J$3;G6=$J$4;G6=$J$5;G6=$J$6;G6=$J$7)Abc
G62. / Zellwert ist gleich =$K$2Abc
B71. / Formel ist =ODER(B7=$J$2;B7=$J$3;B7=$J$4;B7=$J$5;B7=$J$6;B7=$J$7)Abc
B72. / Zellwert ist gleich =$K$2Abc
C71. / Formel ist =ODER(C7=$J$2;C7=$J$3;C7=$J$4;C7=$J$5;C7=$J$6;C7=$J$7)Abc
C72. / Zellwert ist gleich =$K$2Abc
D71. / Formel ist =ODER(D7=$J$2;D7=$J$3;D7=$J$4;D7=$J$5;D7=$J$6;D7=$J$7)Abc
D72. / Zellwert ist gleich =$K$2Abc
E71. / Formel ist =ODER(E7=$J$2;E7=$J$3;E7=$J$4;E7=$J$5;E7=$J$6;E7=$J$7)Abc
E72. / Zellwert ist gleich =$K$2Abc
F71. / Formel ist =ODER(F7=$J$2;F7=$J$3;F7=$J$4;F7=$J$5;F7=$J$6;F7=$J$7)Abc
F72. / Zellwert ist gleich =$K$2Abc
G71. / Formel ist =ODER(G7=$J$2;G7=$J$3;G7=$J$4;G7=$J$5;G7=$J$6;G7=$J$7)Abc
G72. / Zellwert ist gleich =$K$2Abc
B81. / Formel ist =ODER(B8=$J$2;B8=$J$3;B8=$J$4;B8=$J$5;B8=$J$6;B8=$J$7)Abc
B82. / Zellwert ist gleich =$K$2Abc
C81. / Formel ist =ODER(C8=$J$2;C8=$J$3;C8=$J$4;C8=$J$5;C8=$J$6;C8=$J$7)Abc
C82. / Zellwert ist gleich =$K$2Abc
D81. / Formel ist =ODER(D8=$J$2;D8=$J$3;D8=$J$4;D8=$J$5;D8=$J$6;D8=$J$7)Abc
D82. / Zellwert ist gleich =$K$2Abc
E81. / Formel ist =ODER(E8=$J$2;E8=$J$3;E8=$J$4;E8=$J$5;E8=$J$6;E8=$J$7)Abc
E82. / Zellwert ist gleich =$K$2Abc
F81. / Formel ist =ODER(F8=$J$2;F8=$J$3;F8=$J$4;F8=$J$5;F8=$J$6;F8=$J$7)Abc
F82. / Zellwert ist gleich =$K$2Abc
G81. / Formel ist =ODER(G8=$J$2;G8=$J$3;G8=$J$4;G8=$J$5;G8=$J$6;G8=$J$7)Abc
G82. / Zellwert ist gleich =$K$2Abc
 
Diagramm - Grafik - Excel Tabellen einfach im Web darstellen    Excel Jeanie HTML  3.0    Download  


Gruß Annett


  


Betrifft: AW: Automatisch markieren von: Ralfman
Geschrieben am: 02.09.2004 09:54:17

Wow, das ging ja schnell.
Binn tief beeindruckt.
Werd ich auf jeden Fall mal ausprobieren.
Danke nochmal

Ralfman


 

Beiträge aus den Excel-Beispielen zum Thema "Automatisch markieren"