Microsoft Excel

Herbers Excel/VBA-Archiv

noch eine kurze frage an boris...

Betrifft: noch eine kurze frage an boris... von: bernd
Geschrieben am: 02.09.2004 17:45:07

wenn nun in K1 das Minimum von Tabellenblatt B1 bis B7 steht,
in K2 das Minimum von B8 bis B14 steht,
mit welchem befehl bekomme ich raus an wievielter Stelle das Minimum in B steht?

Beispiel: Minimum bei 15 ( und 15 soll in B5 stehen)

Minimum 20 (und 20 soll in B14 stehen)


vielen dank im vorraus
bernd

  


Betrifft: Bleibe doch künftig einfach im ersten Thread... von: Boris
Geschrieben am: 02.09.2004 18:10:56

Hi Bernd,

das Minimum aus K1 steht in Zeile: =VERGLEICH(K1;Tabelle2!B1:B7;)
Das Minimum aus K2 steht in Zeile: =VERGLEICH(K2;Tabelle2!B8:B14;)+7

Grüße Boris