Microsoft Excel

Herbers Excel/VBA-Archiv

Aufsummieren

Betrifft: Aufsummieren von: Florian
Geschrieben am: 07.09.2004 22:26:02

Hallo,
Ich habe eine Spalte mit Namen, dann kommt eine Spalte mit Zahlen, die sich monatlich aendern und in der naechsten Spalte sollen diese sich monatlich aendernden Zahlen sich aufsummieren.
Zum Beispiel
Fuer Januar habe ich 5, fuer Feb 4.... in der Summenspalte sollen sich diese Zahlen automatisch aufsummieren.
Hat jemand eine Idee.
Gruss,
Florian

  


Betrifft: AW: Aufsummieren von: Marcus Rose
Geschrieben am: 08.09.2004 04:08:02

Hallo Florian,

meinst Du das evtl so?

Tabelle1
 ABCD
1NameMonatverkauftinsgesammt
2FrankJanuar310
3PeterJanuar55
4TorstenFebruar77
5FrankFebruar710
Formeln der Tabelle
D2 : =SUMMEWENN($A$2:$B$5;A2;$C$2:$C$5)
D3 : =SUMMEWENN($A$2:$B$5;A3;$C$2:$C$5)
D4 : =SUMMEWENN($A$2:$B$5;A4;$C$2:$C$5)
D5 : =SUMMEWENN($A$2:$B$5;A5;$C$2:$C$5)
 
Diagramm - Grafik - Excel Tabellen einfach im Web darstellen    Excel Jeanie HTML  3.0    Download  



Denn so ganz hatte ich Deine Frage nicht verstanden.

Gruß
Marcus


  


Betrifft: AW: Aufsummieren von: Florian
Geschrieben am: 08.09.2004 15:36:10

Erst einmal vielen Dank, aber das ist nicht ganz was ich meine. Muss dazu sagen, dass ich die Frage auch beschissen gestellt habe.
Hier nochmal ein Beispiel. Ich hoffe es wird jetzt deutlicher.
Vielen Dank im Voraus.
Gruesse,
Florian


  


Betrifft: AW: Aufsummieren von: Florian
Geschrieben am: 08.09.2004 15:38:46

hier der anhang
https://www.herber.de/bbs/user/10682.xls