Microsoft Excel

Herbers Excel/VBA-Archiv

Textausgabe

Betrifft: Textausgabe von: KAT
Geschrieben am: 15.09.2004 10:14:27

Hallo Experten,

ich habe ein kleines Problemchen:

Ich möchte aus einem Tabellenblatt, das eine Übersetzung ist, nach Eingabe von einem bestimmten Kriterium, wie zum Beispiel die Artikelnummer, alle dazugehörigen übersetzten Wörter untereinander eingefügt bekommen:

Original:
Art-Nr. Deutsch Englisch Französisch Spanisch
123456 Hähnchen Brust chicken breast brochet de blanc Pincho de..

Gewünscht:
Eingabe von:
123456

Ausgabe:
123456
Hähnchen Brust
chicken breast
brochet de blanc
pincho...

Ist dies möglich????

Für Beantworten bedanke ich mich im Voraus.

Grüsse

kat

  


Betrifft: AW: Textausgabe von: Wolf-Dieter
Geschrieben am: 15.09.2004 15:00:34

Hallo kat,

so müßte es gehen:

123456
=SVERWEIS(A1;Tabelle1!A1:E4;2;WAHR)
=SVERWEIS(A1;Tabelle1!A1:E4;3;WAHR)
=SVERWEIS(A1;Tabelle1!A1:E4;4;WAHR)
=SVERWEIS(A1;Tabelle1!A1:E4;5;WAHR)

Natürlich mußt Du noch Tabelle1!A1:E4 anpassen für Deinen Bereich.

Gruß
Dieter


  


Betrifft: AW: Textausgabe von: kat
Geschrieben am: 15.09.2004 16:17:12

Vielen DANK!!!
scheint zu funktionieren.
:-)))