Microsoft Excel

Herbers Excel/VBA-Archiv

WENN-Formel mit Kalenderwoche

Betrifft: WENN-Formel mit Kalenderwoche von: Fred
Geschrieben am: 15.09.2004 21:25:38

Hallo, suche ne WENN-Formel !

Wenn die Kalenderwoche aus Zelle A5 = 1 ist, dann "", sonst die Kalenderwoche aus A5.

Also nur wenn die KW 1 ist, soll kein Eintrag erfolgen, anstonsten soll die
Kalenderwoche erscheinen.


Danke euch
Gruß
Fred

  


Betrifft: AW: WENN-Formel mit Kalenderwoche von: M@x
Geschrieben am: 15.09.2004 21:42:52

Hi,
wo liegt die Schwierigkeit
du hast es ja schon fast fertig
=WENN(KALENDERWOCHE(A10;2)=1;"";KALENDERWOCHE(A10;2))
Achtung, die Excelkalenderwoche entspricht nicht immer der deutschen Norm
siehe www.excelformeln.de

Gruss

M@x


  


Betrifft: Ich geh davon aus von: M@x
Geschrieben am: 15.09.2004 23:26:36

Hi,
Sorry, das hab ich vergessen zu erwähnen:
ich geh davon aus, daß in A5 ein Datum steht
Gruss

M@x


  


Betrifft: AW: WENN-Formel mit Kalenderwoche von: Wolle
Geschrieben am: 15.09.2004 21:44:00

Hallo Fred,

versuchs mal hiermit.

=WENN(A5=1;"";A5)

Gruß
Wolle


 

Beiträge aus den Excel-Beispielen zum Thema "WENN-Formel mit Kalenderwoche"