Microsoft Excel

Herbers Excel/VBA-Archiv

Formel für bestimmtes Datum aktivieren

Betrifft: Formel für bestimmtes Datum aktivieren von: Alex
Geschrieben am: 16.09.2004 15:04:17

Hi Excelgurus.

Habe folgende Formel :

=SUMMENPRODUKT(($A$3:$A$93="Mo")*($C$3:$C$93="Mathes"))

Mehrfach in einer Arbeitsmappe, nur die Zellbezüge sind anders.
Kann man ein Code entwickeln der sag das alle Formeln die in Spalt BY stehen ab dem 01.01.2005 erst funkionieren. Ist dies umsetzbar ???

Hoffe ihr Könnt mir helfen.

Gruß Alex

  


Betrifft: AW: Formel für bestimmtes Datum aktivieren von: Elevbe
Geschrieben am: 16.09.2004 15:30:36

Hi Alex
Variante ohne VBA-Code - wenngleich bissal umständlich:
gib vor den jeweiligen Formeln folgendes ein: =WENN(Heute()>=1.1.2005; eigentliche formel; "")


  


Betrifft: AW: Formel für bestimmtes Datum aktivieren von: Alex
Geschrieben am: 17.09.2004 11:40:29

Hi Elevbe,
also irgenwie klappt das mit der Formel nicht.

https://www.herber.de/bbs/user/10994.xls

Habe es mal in einen Arbeitsmappe eingebaut er zeigt mir als ergebins nur "FALSCH" an und keinen Wert.

Vielleicht habe ich auch was verkehrt gemacht ???

Wäre auch über eine andere Lösung sehr dankbar.

Gruß Alex


  


Betrifft: AW: Formel für bestimmtes Datum aktivieren von: Dieter.K
Geschrieben am: 17.09.2004 17:20:50

Hallo Alex,

so müsste es klappen (schau Dir mal die Formel an!)

=WENN(HEUTE()>DATUM(2004;1;1);SUMMENPRODUKT(($A$3:$A$93="Mo")*($C$3:$C$93="Mathes"));0)

https://www.herber.de/bbs/user/11022.xls

Gruß
Dieter.K


  


Betrifft: Danke Dieter klappt Super. o.T von: Alex
Geschrieben am: 20.09.2004 07:45:19

Vielen vielen Dank für Deine hilfe.

Gruß Alex


  


Betrifft: AW: Danke Dieter klappt Super. o.T von: Dieter.K
Geschrieben am: 20.09.2004 15:31:36

Danke für die Rückmeldung :-)


 

Beiträge aus den Excel-Beispielen zum Thema "Formel für bestimmtes Datum aktivieren"