Zellbezüge als Suchkriterien?

Bild

Betrifft: Zellbezüge als Suchkriterien? von: Fele
Geschrieben am: 09.02.2005 21:43:19

Hallo!

Ich habe eine kleine Frage:

Ich möchte in der Zählenwennfunktion eine Zelle oder sogar eine Formel als Suchkriterien angeben. Leider erkennt Excel diese nicht an, sondern akzeptiert nur absolute Zahlen. Gibt es einen Weg, das trotzdem zu lösen?

Beispiel:

=ZÄHLENWENN(A1:A11;">C4") <- funktioniert nicht (C4 hat den Wert 3)
=ZÄHLENWENN(A1:A11;">3") <- funktioniert

Gibt auch eine Beispieldatei im Anhang.

Grüße und danke im voraus,

Felix

Bild


Betrifft: AW: Zellbezüge als Suchkriterien? von: Fele
Geschrieben am: 09.02.2005 21:46:44

Hab den Anhang vergessen :D

https://www.herber.de/bbs/user/17755.xls


Bild


Betrifft: =ZÄHLENWENN(A1:A11;">"&C4) o.T. von: Hübi
Geschrieben am: 09.02.2005 21:53:10




Bild


Betrifft: AW: Zellbezüge als Suchkriterien? von: andre
Geschrieben am: 09.02.2005 21:55:03

Hallo Felix,
z.B. so:
=ZÄHLENWENN(A1:A11;">" & C4)


Bild


Betrifft: =ZÄHLENWENN(A1:A11;">"&C4) o.w.T. von: Reinhard
Geschrieben am: 09.02.2005 21:53:00




Bild


Betrifft: AW: =ZÄHLENWENN(A1:A11;">"&C4) o.w.T. von: Fele
Geschrieben am: 10.02.2005 00:34:24

Hat funktioniert, ich danke euch allen!

Felix


Bild


Betrifft: gern geschehen o.T. von: Hübi
Geschrieben am: 10.02.2005 21:08:36




 Bild

Beiträge aus den Excel-Beispielen zum Thema "Abfrage über MsgBox"