SVERWEIS

Bild

Betrifft: SVERWEIS von: Christian
Geschrieben am: 09.02.2005 22:33:41

Ich möchte gerne Daten mit SVERWEIS aus einer Tabellen holen.

Die Formel lautet =SVERWEIS(H7;Verein!B:C;2;0).

Der nächste Datensatz wäre B:E danch B:G u.s.w.

Kann mir jemand schreiben wie ich die Formel hinbekomme,

da bei mir immer nur 2 nebeneinander liegende Spalten abgefragt werden.

Gruss Christian

Bild


Betrifft: AW: SVERWEIS von: Hübi
Geschrieben am: 09.02.2005 22:40:57

Hi Christian,

kann damit Der nächste Datensatz wäre B:E danch B:G u.s.w. nicht so richtig was anfangen. Beschreibe dein Problem bitte etwas genauer.

Gruß Hübi


Bild


Betrifft: AW: SVERWEIS von: Christian
Geschrieben am: 09.02.2005 22:52:43

Das Suchkriterium befindet sich in H7

Die Vergleichswerte in Spalte B.

Nun sollen die Daten aus Spalte D dann aus Spalte F geht weiter bis Spalte 0

in meiner anderen Tabelle erscheinen.


Gruss Christian


Bild


Betrifft: AW: SVERWEIS von: Christian
Geschrieben am: 09.02.2005 22:58:59

Ich möchte also Daten abfragen, die nicht nebeneinander z.B. Spalte A und B liegen sondern : Suchkriterium B und die Daten die ich brauche kommen aus G. Dazwischen liegen dann aber noch andere Spalten die leer sind oder mit anderen Daten gefüllt.

Gruss Christian


Bild


Betrifft: AW: SVERWEIS von: Reinhard
Geschrieben am: 09.02.2005 23:05:41

Hi Christian,
=SVERWEIS($A$1;Tabelle2!$B:$O;SPALTE();0)
bzw. siehe: https://www.herber.de/bbs/user/17756.xls
Gruß
Reinhard


Bild


Betrifft: AW: SVERWEIS von: Hübi
Geschrieben am: 09.02.2005 23:01:35

Hi Christian,

hilft dir das weiter
Tabelle1
 BCDEFGHI
1Montag11121    
2Dienstag21222    
3Mittwoch31323    
4Donnerstag41424    
5Freitag51525    
6Samstag61626    
7Sonntag71727 Suchbegriff:Dienstagoder so
8     Erg. aus C22
9     Erg. aus D1212
10     Erg. aus E2222
Formeln der Tabelle
H8 : =SVERWEIS($H$7;B:E;2)
I8 : =SVERWEIS($H$7;B:E;ZEILE(A2))
H9 : =SVERWEIS($H$7;B:E;3)
I9 : =SVERWEIS($H$7;B:E;ZEILE(A3))
H10 : =SVERWEIS($H$7;B:E;4)
I10 : =SVERWEIS($H$7;B:E;ZEILE(A4))
 
Diagramm - Grafik - Excel Tabellen einfach im Web darstellen    Excel Jeanie HTML  3.0    Download  


Gruß Hübi


Bild


Betrifft: AW: SVERWEIS von: Christian
Geschrieben am: 09.02.2005 23:28:27

Hallo Hübi,

hat zwar nicht ganz geklappt mit deiner Tabelle, aber da ich all deine Formeln durchprobiert habe ist mir aufgefallen das ich den falsche Splten Index hatte.

Danke für deine Mühe,

Gruss Christian


Bild


Betrifft: Danke für die Antwort - erledigt m.T. von: Hübi
Geschrieben am: 09.02.2005 23:33:47

Hi Christian,

dann hast du nun die Fkt. Sverweis() richtig verstanden :-))

Gruß Hübi


 Bild

Beiträge aus den Excel-Beispielen zum Thema "SVERWEIS"