Matrix-Formel-Problem

Bild

Betrifft: Matrix-Formel-Problem
von: Heinz A. Wankmüller
Geschrieben am: 12.02.2005 15:19:20
Hallo Excelfreunde,
warum funktioniert
=NICHT(ZELLE("Schutz";$C1))*C1+NICHT(ZELLE("Schutz";$C2))*C2+NICHT(ZELLE("Schutz";$C3))*C3+ ....
aber nicht
{=SUMME(NICHT(ZELLE("Schutz";$C$1:$C$11)))*(C1:C11))} ??? ergibt immer 0
Danke schon mal
Heinz

Bild

Betrifft: AW: Matrix-Formel-Problem
von: Hans W. Hofmann
Geschrieben am: 12.02.2005 15:38:51
Hallo Heinz,
ganz einfach weil ZELLE nur einen Bezug und keine Matrix als Argument verträgt...
Gruß HW
Bild

Betrifft: Danke o.T.
von: Heinz A. Wankmüller
Geschrieben am: 12.02.2005 16:10:04
..
 Bild

Beiträge aus den Excel-Beispielen zum Thema "Zellen mit variablen Bereich ausfuellen"